Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Mannie G Mannie G is offline
external usenet poster
 
Posts: 2
Default Mismatch of Data when using macro to send merge email with attachm

I have downloaded the code for sending a mail merge email with attachment at
http://word.mvps.org/FAQs/MailMerge/...ttachments.htm (Word and
Outlook 2007)

I have included in the catalog/directory a field for the forename of each
person in the email list that I am sending the attachement to. The emails
produced by the code always have a mismatched forename to the email address.
It always seems to be one name out.

I have tried to 'cheat' by moving all the foremanes down one, but on merge
there is still a mismatch in the forename. What am I doing wrong? Any help
would be appreciated
--
Thanks

Mannie G
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Mismatch of Data when using macro to send merge email with attachm

Do you have the actual email addresses in the catalog/directory merge
document or are you relying upon outlook to resolve the forename to an email
address? You need to use the actual email addresses.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"Mannie G" wrote in message
...
I have downloaded the code for sending a mail merge email with attachment
at
http://word.mvps.org/FAQs/MailMerge/...ttachments.htm (Word and
Outlook 2007)

I have included in the catalog/directory a field for the forename of each
person in the email list that I am sending the attachement to. The emails
produced by the code always have a mismatched forename to the email
address.
It always seems to be one name out.

I have tried to 'cheat' by moving all the foremanes down one, but on merge
there is still a mismatch in the forename. What am I doing wrong? Any
help
would be appreciated
--
Thanks

Mannie G


Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail merge to email, unable to send HTML email via outlook Ellen Ileia Foundation Mailmerge 2 April 9th 10 10:33 AM
Using a macro to send an email ArcheryMonkey75 Microsoft Word Help 0 July 25th 08 02:36 AM
A macro to send multiple documents to different email address? SteakCakes Microsoft Word Help 4 June 14th 08 10:40 AM
using a macro so send an email Shazza Microsoft Word Help 6 July 18th 07 04:08 PM
I am attempting to send an email mail merge and word doesn't send Tom Mailmerge 3 November 21st 05 09:28 PM


All times are GMT +1. The time now is 11:30 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"