Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.newusers
FDLeyda FDLeyda is offline
external usenet poster
 
Posts: 5
Default Emailing a Word Document with Microsoft Exchange.

I created a document with my Word 2007 program that had an image inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange account.
Can someone explain the procedure ?
FDLeyda

  #2   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Emailing a Word Document with Microsoft Exchange.

If your mail program is MAPI compliant, it should appear in place of Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default) and click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and Click New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String Value. Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the "must
logon to microsoft exchange" message is an old message that is now very
misleading - when it mentions "Exchange" it does not mean Microsoft's
current "Exchange Server" product. It's actually referring to the Microsoft
Exchange client software that was, in effect, superseded by Microsoft
Outlook way back in 1997 (or possibly earlier). At the very least it would
be handy if the message said "Outlook" instead of "Exchange", but it would
be even better if Microsoft could fix this message so it gave people a
better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda


  #3   Report Post  
Posted to microsoft.public.word.newusers
FDLeyda FDLeyda is offline
external usenet poster
 
Posts: 5
Default Emailing a Word Document with Microsoft Exchange.

I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but the
problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they do not
appear in the group.
I do not get an error message when I send them they just did not appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens but I
still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your address
book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it is
HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place of
Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default) and
click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and Click New

Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String Value.
Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the "must
logon to microsoft exchange" message is an old message that is now very
misleading - when it mentions "Exchange" it does not mean Microsoft's
current "Exchange Server" product. It's actually referring to the
Microsoft Exchange client software that was, in effect, superseded by
Microsoft Outlook way back in 1997 (or possibly earlier). At the very
least it would be handy if the message said "Outlook" instead of
"Exchange", but it would be even better if Microsoft could fix this
message so it gave people a better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda


  #4   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Emailing a Word Document with Microsoft Exchange.

Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but the
problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they do not
appear in the group.
I do not get an error message when I send them they just did not appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens but I
still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it is
HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place of
Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default) and
click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and Click
New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String Value.
Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the "must
logon to microsoft exchange" message is an old message that is now very
misleading - when it mentions "Exchange" it does not mean Microsoft's
current "Exchange Server" product. It's actually referring to the
Microsoft Exchange client software that was, in effect, superseded by
Microsoft Outlook way back in 1997 (or possibly earlier). At the very
least it would be handy if the message said "Outlook" instead of
"Exchange", but it would be even better if Microsoft could fix this
message so it gave people a better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda


  #5   Report Post  
Posted to microsoft.public.word.newusers
FDLeyda FDLeyda is offline
external usenet poster
 
Posts: 5
Default Emailing a Word Document with Microsoft Exchange.

I am using Yahoo Mail
Windows Mail
Windows Live Mail
Thunderbird
and a couple of Google accounts.
All I want to do is send Emails that are Editorial cartoons on stationary.
I am comfortable editing the Registry.
I have got Word to send Email via Thunderbird but the Doc. was an
attachment, not in the body of the mail.
I am still trying to understand why MS create Windows Live Mail so that it
does not interface with Word but that is another story.


"Doug Robbins - Word MVP" wrote in message
...
Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but the
problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they do
not appear in the group.
I do not get an error message when I send them they just did not appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens but
I still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it is
HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place of
Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default) and
click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and Click
New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String Value.
Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the
"must logon to microsoft exchange" message is an old message that is now
very misleading - when it mentions "Exchange" it does not mean
Microsoft's current "Exchange Server" product. It's actually referring
to the Microsoft Exchange client software that was, in effect,
superseded by Microsoft Outlook way back in 1997 (or possibly earlier).
At the very least it would be handy if the message said "Outlook"
instead of "Exchange", but it would be even better if Microsoft could
fix this message so it gave people a better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda



  #6   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Emailing a Word Document with Microsoft Exchange.

And which one do you have set as the default mail client?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I am using Yahoo Mail
Windows Mail
Windows Live Mail
Thunderbird
and a couple of Google accounts.
All I want to do is send Emails that are Editorial cartoons on stationary.
I am comfortable editing the Registry.
I have got Word to send Email via Thunderbird but the Doc. was an
attachment, not in the body of the mail.
I am still trying to understand why MS create Windows Live Mail so that it
does not interface with Word but that is another story.


"Doug Robbins - Word MVP" wrote in message
...
Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but the
problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they do
not appear in the group.
I do not get an error message when I send them they just did not appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens but
I still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it is
HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place of
Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live
Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default) and
click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and Click
New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String Value.
Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the
"must logon to microsoft exchange" message is an old message that is
now very misleading - when it mentions "Exchange" it does not mean
Microsoft's current "Exchange Server" product. It's actually referring
to the Microsoft Exchange client software that was, in effect,
superseded by Microsoft Outlook way back in 1997 (or possibly earlier).
At the very least it would be handy if the message said "Outlook"
instead of "Exchange", but it would be even better if Microsoft could
fix this message so it gave people a better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda

  #7   Report Post  
Posted to microsoft.public.word.newusers
FDLeyda FDLeyda is offline
external usenet poster
 
Posts: 5
Default Emailing a Word Document with Microsoft Exchange.

Right now, Thunderbird


"Doug Robbins - Word MVP" wrote in message
...
And which one do you have set as the default mail client?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I am using Yahoo Mail
Windows Mail
Windows Live Mail
Thunderbird
and a couple of Google accounts.
All I want to do is send Emails that are Editorial cartoons on
stationary.
I am comfortable editing the Registry.
I have got Word to send Email via Thunderbird but the Doc. was an
attachment, not in the body of the mail.
I am still trying to understand why MS create Windows Live Mail so that
it does not interface with Word but that is another story.


"Doug Robbins - Word MVP" wrote in message
...
Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but the
problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they do
not appear in the group.
I do not get an error message when I send them they just did not
appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens
but I still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it is
HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place of
Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live
Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default) and
click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and Click
New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String
Value. Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the
"must logon to microsoft exchange" message is an old message that is
now very misleading - when it mentions "Exchange" it does not mean
Microsoft's current "Exchange Server" product. It's actually referring
to the Microsoft Exchange client software that was, in effect,
superseded by Microsoft Outlook way back in 1997 (or possibly
earlier). At the very least it would be handy if the message said
"Outlook" instead of "Exchange", but it would be even better if
Microsoft could fix this message so it gave people a better idea of
what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda

  #8   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Emailing a Word Document with Microsoft Exchange.

To be able to Send from Word, you would need to have an account set up in
Windows Mail or Windows Live Mail and whichever one of those it is, set as
the default mail client.

I understand that Thunderbird supports Simple MAPI so by going through the
Registry thing with it, you may be able to get it to work.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
Right now, Thunderbird


"Doug Robbins - Word MVP" wrote in message
...
And which one do you have set as the default mail client?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I am using Yahoo Mail
Windows Mail
Windows Live Mail
Thunderbird
and a couple of Google accounts.
All I want to do is send Emails that are Editorial cartoons on
stationary.
I am comfortable editing the Registry.
I have got Word to send Email via Thunderbird but the Doc. was an
attachment, not in the body of the mail.
I am still trying to understand why MS create Windows Live Mail so that
it does not interface with Word but that is another story.


"Doug Robbins - Word MVP" wrote in message
...
Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but the
problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they do
not appear in the group.
I do not get an error message when I send them they just did not
appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens
but I still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it
is HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place of
Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live
Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default) and
click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and
Click New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String
Value. Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the
"must logon to microsoft exchange" message is an old message that is
now very misleading - when it mentions "Exchange" it does not mean
Microsoft's current "Exchange Server" product. It's actually
referring to the Microsoft Exchange client software that was, in
effect, superseded by Microsoft Outlook way back in 1997 (or possibly
earlier). At the very least it would be handy if the message said
"Outlook" instead of "Exchange", but it would be even better if
Microsoft could fix this message so it gave people a better idea of
what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda

  #9   Report Post  
Posted to microsoft.public.word.newusers
FDLeyda FDLeyda is offline
external usenet poster
 
Posts: 5
Default Emailing a Word Document with Microsoft Exchange.

I have been able to send Email via Word.
However it goes out as an attachment , not in the body of the mail.
I have learned a lot in the process and I thank you for your tutoring.
FDLeyda




"Doug Robbins - Word MVP" wrote in message
...
To be able to Send from Word, you would need to have an account set up in
Windows Mail or Windows Live Mail and whichever one of those it is, set as
the default mail client.

I understand that Thunderbird supports Simple MAPI so by going through the
Registry thing with it, you may be able to get it to work.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
Right now, Thunderbird


"Doug Robbins - Word MVP" wrote in message
...
And which one do you have set as the default mail client?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I am using Yahoo Mail
Windows Mail
Windows Live Mail
Thunderbird
and a couple of Google accounts.
All I want to do is send Emails that are Editorial cartoons on
stationary.
I am comfortable editing the Registry.
I have got Word to send Email via Thunderbird but the Doc. was an
attachment, not in the body of the mail.
I am still trying to understand why MS create Windows Live Mail so that
it does not interface with Word but that is another story.


"Doug Robbins - Word MVP" wrote in message
...
Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but the
problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they
do not appear in the group.
I do not get an error message when I send them they just did not
appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens
but I still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it
is HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place of
Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live
Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up
the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default)
and click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and
Click New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String
Value. Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box
type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the
"must logon to microsoft exchange" message is an old message that is
now very misleading - when it mentions "Exchange" it does not mean
Microsoft's current "Exchange Server" product. It's actually
referring to the Microsoft Exchange client software that was, in
effect, superseded by Microsoft Outlook way back in 1997 (or
possibly earlier). At the very least it would be handy if the
message said "Outlook" instead of "Exchange", but it would be even
better if Microsoft could fix this message so it gave people a
better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of
my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows Exchange
account.
Can someone explain the procedure ?
FDLeyda

  #10   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Emailing a Word Document with Microsoft Exchange.

To get the content of the Word document used as the body for the email
message, Customize the Quick Access Toolbar by adding the "Sent to Mail
Recipient" item from the Commands Not in Ribbon section and use that button.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been able to send Email via Word.
However it goes out as an attachment , not in the body of the mail.
I have learned a lot in the process and I thank you for your tutoring.
FDLeyda




"Doug Robbins - Word MVP" wrote in message
...
To be able to Send from Word, you would need to have an account set up in
Windows Mail or Windows Live Mail and whichever one of those it is, set
as the default mail client.

I understand that Thunderbird supports Simple MAPI so by going through
the Registry thing with it, you may be able to get it to work.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
Right now, Thunderbird


"Doug Robbins - Word MVP" wrote in message
...
And which one do you have set as the default mail client?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I am using Yahoo Mail
Windows Mail
Windows Live Mail
Thunderbird
and a couple of Google accounts.
All I want to do is send Emails that are Editorial cartoons on
stationary.
I am comfortable editing the Registry.
I have got Word to send Email via Thunderbird but the Doc. was an
attachment, not in the body of the mail.
I am still trying to understand why MS create Windows Live Mail so
that it does not interface with Word but that is another story.


"Doug Robbins - Word MVP" wrote in message
...
Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but
the problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they
do not appear in the group.
I do not get an error message when I send them they just did not
appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail opens
but I still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and it
is HTTP. I have no idea what the difference is. I will Google both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place
of Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live
Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up
the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default)
and click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and
Click New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String
Value. Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box
type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum, the
"must logon to microsoft exchange" message is an old message that
is now very misleading - when it mentions "Exchange" it does not
mean Microsoft's current "Exchange Server" product. It's actually
referring to the Microsoft Exchange client software that was, in
effect, superseded by Microsoft Outlook way back in 1997 (or
possibly earlier). At the very least it would be handy if the
message said "Outlook" instead of "Exchange", but it would be even
better if Microsoft could fix this message so it gave people a
better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of
my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows
Exchange account.
Can someone explain the procedure ?
FDLeyda



  #11   Report Post  
Posted to microsoft.public.word.newusers
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Emailing a Word Document with Microsoft Exchange.

Do however note that Word format and HTML e-mail formats are entirely
different from one another and sending the document as the body of the
message may not have the intended result, when opened by the recipient.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




"Doug Robbins - Word MVP" wrote in message
...
To get the content of the Word document used as the body for the email
message, Customize the Quick Access Toolbar by adding the "Sent to Mail
Recipient" item from the Commands Not in Ribbon section and use that
button.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been able to send Email via Word.
However it goes out as an attachment , not in the body of the mail.
I have learned a lot in the process and I thank you for your tutoring.
FDLeyda




"Doug Robbins - Word MVP" wrote in message
...
To be able to Send from Word, you would need to have an account set up
in Windows Mail or Windows Live Mail and whichever one of those it is,
set as the default mail client.

I understand that Thunderbird supports Simple MAPI so by going through
the Registry thing with it, you may be able to get it to work.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
Right now, Thunderbird


"Doug Robbins - Word MVP" wrote in message
...
And which one do you have set as the default mail client?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I am using Yahoo Mail
Windows Mail
Windows Live Mail
Thunderbird
and a couple of Google accounts.
All I want to do is send Emails that are Editorial cartoons on
stationary.
I am comfortable editing the Registry.
I have got Word to send Email via Thunderbird but the Doc. was an
attachment, not in the body of the mail.
I am still trying to understand why MS create Windows Live Mail so
that it does not interface with Word but that is another story.


"Doug Robbins - Word MVP" wrote in message
...
Do you have a mail account set up in WLM?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of
my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"FDLeyda" wrote in message
...
I have been trying to respond to this suggestion for about a day.
I followed you instructions (I think) and some things changed but
the problem is not solved.
I did the Regedit, something I am comfortable with.
Then I took "snippets" of my Registry tree and entries.
I tried to included them in my reply, selecting Rich Text, but they
do not appear in the group.
I do not get an error message when I send them they just did not
appear.

As to my Word/ Email problem:
Now when I try to send an Email out of Word; Windows Live Mail
opens but I still get, in the Word program, the error message.
"Logon Failed. You must log on to Microsoft Exchange to access your
address book"

As to the "MAPI Compliant " reference. I checked my WLM serve and
it is HTTP. I have no idea what the difference is. I will Google
both.
Thanks so far..............

"Doug Robbins - Word MVP" wrote in message
...
If your mail program is MAPI compliant, it should appear in place
of Windows
Live Mail in step 3 of the following instructions:

To use the Send To option in Office applications with Windows Live
Mail,
make the following changes to the Window Registry.

Note: Just in case something goes wrong, you should first back up
the
registry by following the steps in the following article:

http://windows.microsoft.com/en-US/w...p-the-registry

Now, back to the original issue:

1. Click on Start All Programs Accessories Run Type
regedit

2. Browse to HKEY_LOCAL_MACHINE Software Client Click on
Mail

3. Check what appears in the right pane. It should read as below:

(Default) REG_SZ Windows Live Mail

4. If Windows Live Mail does not appear, right click on (Default)
and click
on Modify and in the Value Data box, type

Windows Live Mail

Note: If you don't find the Mail item, right click on Client and
Click New
Key and rename the key to:

Mail.

Once the Mail key is created, right click on Mail New String
Value. Name
the value as:

(Default).

Right click on (Default) and Click Modify. In the Value Data box
type

Windows Live Mail.

Based on information posted by Peter Jamieson in another forum,
the "must logon to microsoft exchange" message is an old message
that is now very misleading - when it mentions "Exchange" it does
not mean Microsoft's current "Exchange Server" product. It's
actually referring to the Microsoft Exchange client software that
was, in effect, superseded by Microsoft Outlook way back in 1997
(or possibly earlier). At the very least it would be handy if the
message said "Outlook" instead of "Exchange", but it would be even
better if Microsoft could fix this message so it gave people a
better idea of what to do next.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of
my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via
msnews.microsoft.com

"FDLeyda" wrote in message
...
I created a document with my Word 2007 program that had an image
inserted.
I added the Email command to the Quick Access Toolbar.
When I tried to Email the Doc. I was told I need a Windows
Exchange account.
Can someone explain the procedure ?
FDLeyda



  #12   Report Post  
Posted to microsoft.public.word.newusers
Gordon[_5_] Gordon[_5_] is offline
external usenet poster
 
Posts: 30
Default Emailing a Word Document with Microsoft Exchange.


"FDLeyda" wrote in message
...
Right now, Thunderbird


Thunderbird is fully MAPI compliant AFAIAA so that should work OK. Always
has here...

  #13   Report Post  
Posted to microsoft.public.word.newusers
Gordon[_5_] Gordon[_5_] is offline
external usenet poster
 
Posts: 30
Default Emailing a Word Document with Microsoft Exchange.


"Doug Robbins - Word MVP" wrote in message
...
To be able to Send from Word, you would need to have an account set up in
Windows Mail or Windows Live Mail


AFAIAA Thunderbird is fully MAPI compliant. I've always been able to send a
document from Word when TBird is set as default....

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
microsoft exchange Ikonoblast New Users 17 December 2nd 09 09:31 PM
Smart Tags with Microsoft Exchange Dyane Microsoft Word Help 0 August 14th 07 11:52 AM
how to set up microsoft exchange server in Outlook PrincessJ New Users 3 December 13th 06 06:42 PM
you must log onto microsoft exchange to access address book Rick82 Microsoft Word Help 3 September 15th 05 06:28 PM
you must log onto microsoft exchange to access address book mless66 Mailmerge 2 January 17th 05 03:32 PM


All times are GMT +1. The time now is 03:24 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"