#1   Report Post  
Posted to microsoft.public.word.newusers
abrielle[_2_] abrielle[_2_] is offline
external usenet poster
 
Posts: 5
Default Table gridlines

When I have a document containing a table and click View | Gridlines, they
do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?

  #2   Report Post  
Posted to microsoft.public.word.newusers
JoAnn Paules [MVP] JoAnn Paules [MVP] is offline
external usenet poster
 
Posts: 2,113
Default Table gridlines

Are you sure it's a table and not something created with tabs? Turn on your
non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines, they
do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?



  #3   Report Post  
Posted to microsoft.public.word.newusers
abrielle[_2_] abrielle[_2_] is offline
external usenet poster
 
Posts: 5
Default Table gridlines

Definitely a table - I created it!

With non-printing characters showing, I can see the end of cell/row marks.



"JoAnn Paules [MVP]" wrote in message
...
Are you sure it's a table and not something created with tabs? Turn on
your non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines,
they do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?



  #4   Report Post  
Posted to microsoft.public.word.newusers
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Table gridlines

Perhaps you have inadvertently added white border lines to the table? If so,
that would explain why you cannot see the gridlines.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"abrielle" wrote in message
...
Definitely a table - I created it!

With non-printing characters showing, I can see the end of cell/row marks.



"JoAnn Paules [MVP]" wrote in message
...
Are you sure it's a table and not something created with tabs? Turn on your
non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines, they
do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?





  #5   Report Post  
Posted to microsoft.public.word.newusers
abrielle[_2_] abrielle[_2_] is offline
external usenet poster
 
Posts: 5
Default Table gridlines

No, I just added borders and they show up fine! Anyway, this occurs on any
document with a table in it.

On a blank document, why would a tiny grid pattern appear all over the page
when I have Show Gridlines switched on?

"Stefan Blom" wrote in message
...
Perhaps you have inadvertently added white border lines to the table? If
so, that would explain why you cannot see the gridlines.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"abrielle" wrote in message
...
Definitely a table - I created it!

With non-printing characters showing, I can see the end of cell/row
marks.



"JoAnn Paules [MVP]" wrote in message
...
Are you sure it's a table and not something created with tabs? Turn on
your non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines,
they do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?






  #6   Report Post  
Posted to microsoft.public.word.newusers
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Table gridlines

What you are describing sounds to me like the document grid. To hide it: On the
Drawing toolbar, click Draw | Grid. Clear the "Display gridlines on screen"
option and click OK.

On the other hand, if you are sure that it is in fact a table grid, see
http://word.mvps.org/FAQs/AppErrors/...ocNotBlank.htm.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"abrielle" wrote in message
...
No, I just added borders and they show up fine! Anyway, this occurs on any
document with a table in it.

On a blank document, why would a tiny grid pattern appear all over the page
when I have Show Gridlines switched on?

"Stefan Blom" wrote in message
...
Perhaps you have inadvertently added white border lines to the table? If so,
that would explain why you cannot see the gridlines.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"abrielle" wrote in message
...
Definitely a table - I created it!

With non-printing characters showing, I can see the end of cell/row marks.



"JoAnn Paules [MVP]" wrote in message
...
Are you sure it's a table and not something created with tabs? Turn on your
non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines, they
do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?







  #7   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Table gridlines

Stefan has given you the steps if you're in Word 2003. If you're in Word
2007, then you've fallen into the trap of using the more discoverable
Gridlines check box on the View tab of the Ribbon. Turn that off. Now click
in the table, which will cause the contextual Table Tools | Design tab to be
displayed. Switch to the Layout tab and click on the View Gridlines button.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"abrielle" wrote in message
...
No, I just added borders and they show up fine! Anyway, this occurs on any
document with a table in it.

On a blank document, why would a tiny grid pattern appear all over the
page when I have Show Gridlines switched on?

"Stefan Blom" wrote in message
...
Perhaps you have inadvertently added white border lines to the table? If
so, that would explain why you cannot see the gridlines.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"abrielle" wrote in message
...
Definitely a table - I created it!

With non-printing characters showing, I can see the end of cell/row
marks.



"JoAnn Paules [MVP]" wrote in message
...
Are you sure it's a table and not something created with tabs? Turn on
your non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines,
they do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?






  #8   Report Post  
Posted to microsoft.public.word.newusers
Abrielle Abrielle is offline
external usenet poster
 
Posts: 1
Default Table gridlines

Thank you Suzanne - that was the problem. I'm not sure when I fell into that
trap - it's only a recent occurrence.


"Suzanne S. Barnhill" wrote in message
...
Stefan has given you the steps if you're in Word 2003. If you're in Word
2007, then you've fallen into the trap of using the more discoverable
Gridlines check box on the View tab of the Ribbon. Turn that off. Now
click in the table, which will cause the contextual Table Tools | Design
tab to be displayed. Switch to the Layout tab and click on the View
Gridlines button.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"abrielle" wrote in message
...
No, I just added borders and they show up fine! Anyway, this occurs on
any document with a table in it.

On a blank document, why would a tiny grid pattern appear all over the
page when I have Show Gridlines switched on?

"Stefan Blom" wrote in message
...
Perhaps you have inadvertently added white border lines to the table? If
so, that would explain why you cannot see the gridlines.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"abrielle" wrote in message
...
Definitely a table - I created it!

With non-printing characters showing, I can see the end of cell/row
marks.



"JoAnn Paules [MVP]" wrote in message
...
Are you sure it's a table and not something created with tabs? Turn on
your non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines,
they do not show up.

However, if I then open a new blank document, the page is full of
tiny gridlines!

Can anyone help, please?






  #9   Report Post  
Posted to microsoft.public.word.newusers
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Table gridlines

I'm glad you got it sorted. (I'm not sure why I assumed you are using Word
2003.)

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"Abrielle" wrote in message
...
Thank you Suzanne - that was the problem. I'm not sure when I fell into that
trap - it's only a recent occurrence.


"Suzanne S. Barnhill" wrote in message
...
Stefan has given you the steps if you're in Word 2003. If you're in Word
2007, then you've fallen into the trap of using the more discoverable
Gridlines check box on the View tab of the Ribbon. Turn that off. Now click
in the table, which will cause the contextual Table Tools | Design tab to be
displayed. Switch to the Layout tab and click on the View Gridlines button.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"abrielle" wrote in message
...
No, I just added borders and they show up fine! Anyway, this occurs on any
document with a table in it.

On a blank document, why would a tiny grid pattern appear all over the page
when I have Show Gridlines switched on?

"Stefan Blom" wrote in message
...
Perhaps you have inadvertently added white border lines to the table? If
so, that would explain why you cannot see the gridlines.

--
Stefan Blom
Microsoft Word MVP
(Message posted via NNTP)



"abrielle" wrote in message
...
Definitely a table - I created it!

With non-printing characters showing, I can see the end of cell/row marks.



"JoAnn Paules [MVP]" wrote in message
...
Are you sure it's a table and not something created with tabs? Turn on
your non-printing characters and see what, if anything appears.

--
JoAnn Paules
MVP Microsoft [Publisher]
Tech Editor for "Microsoft Publisher 2007 For Dummies"



"abrielle" wrote in message
...
When I have a document containing a table and click View | Gridlines,
they do not show up.

However, if I then open a new blank document, the page is full of tiny
gridlines!

Can anyone help, please?








Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Table Gridlines Deb Tables 2 April 25th 07 06:00 AM
Table Gridlines Metallo Page Layout 7 January 16th 07 12:16 PM
Table gridlines Mary Ann Tables 2 November 4th 05 07:09 AM
Table gridlines RQB Tables 1 October 14th 05 01:14 PM
No gridlines in table Emma Riley Tables 5 December 29th 04 10:38 PM


All times are GMT +1. The time now is 07:48 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"