Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.pagelayout
Quizzical Quizzical is offline
external usenet poster
 
Posts: 2
Default Remove "don't add space between paragraphs of the same style"?

I'm editing a document that was created by someone else. Somewhere along the
way, under format/paragraph options, they clicked the box called "don't add
space between paragraphs of the same style." I want to un-click it, but the
box is greyed out (showing the checkmark there) and I can't un-click it...and
it's screwing up my formatting! Does anyone know how to find this rogue
command & remove it?
  #2   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Remove "don't add space between paragraphs of the same style"?

This option is not available for individual paragraphs, only for styles. You
must go to the Modify Style dialog to change it.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Quizzical" wrote in message
...
I'm editing a document that was created by someone else. Somewhere along
the
way, under format/paragraph options, they clicked the box called "don't
add
space between paragraphs of the same style." I want to un-click it, but
the
box is greyed out (showing the checkmark there) and I can't un-click
it...and
it's screwing up my formatting! Does anyone know how to find this rogue
command & remove it?


  #3   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Remove "don't add space between paragraphs of the same style"?


This option is not available for individual paragraphs, only for styles. You
must go to the Modify Style dialog to change it.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Quizzical" wrote in message
...
I'm editing a document that was created by someone else. Somewhere along
the
way, under format/paragraph options, they clicked the box called "don't
add
space between paragraphs of the same style." I want to un-click it, but
the
box is greyed out (showing the checkmark there) and I can't un-click
it...and
it's screwing up my formatting! Does anyone know how to find this rogue
command & remove it?


Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Don't add space between paragraphs of same style" !!!!!! George Lutz[_2_] New Users 3 December 7th 20 11:30 AM
disable "don't add space between paragraphs of the same style". Scott Sornberger Microsoft Word Help 4 August 7th 07 02:29 PM
How do I set "space after" for a table style (Word 2003)? Oyvind Tables 4 October 25th 06 08:11 PM
"Dont add space between paragraphs of the same style" with Word 20 spnz Microsoft Word Help 1 September 19th 06 10:12 AM
to make double space inbetween the sentences seperated by"."or"?" dinesh New Users 1 August 26th 06 09:58 PM


All times are GMT +1. The time now is 10:59 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"