Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.pagelayout
TPatton TPatton is offline
external usenet poster
 
Posts: 2
Default Typing in word my pages don't show

If I'm typing a WORD document the second page does not show up on the screen
unless I put a manual page break in. The second page is there and is created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please HEEEEELLLLLLLLLPPPP
  #2   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Typing in word my pages don't show

If by Normal view you mean Draft view, then you will not see page breaks
unless you display nonprinting characters.

But I suspect that you mean you are working in Print Layout view (you would
see the second page in Draft view). Although I would not expect to see this
issue in Word 2007 (except perhaps in a legacy document), try going to Page
Layout | Columns | More Columns and clicking on the preset picture for One,
then OK.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"TPatton" wrote in message
...
If I'm typing a WORD document the second page does not show up on the
screen
unless I put a manual page break in. The second page is there and is
created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please
HEEEEELLLLLLLLLPPPP


  #3   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Typing in word my pages don't show

If by Normal view you mean Draft view, then you will not see page breaks
unless you display nonprinting characters.

But I suspect that you mean you are working in Print Layout view (you would
see the second page in Draft view). Although I would not expect to see this
issue in Word 2007 (except perhaps in a legacy document), try going to Page
Layout | Columns | More Columns and clicking on the preset picture for One,
then OK.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"TPatton" wrote in message
...
If I'm typing a WORD document the second page does not show up on the
screen
unless I put a manual page break in. The second page is there and is
created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please
HEEEEELLLLLLLLLPPPP


  #4   Report Post  
Posted to microsoft.public.word.pagelayout
angie rivoire angie rivoire is offline
external usenet poster
 
Posts: 2
Default Typing in word my pages don't show

Hi Suzanne

I also had the same problem as the original post. After finding your
solution, and trying it out, I was so pleased to see that, of course, it
solved the problem. Thank you for stopping me banging my head against a
brick wall!!

Best wishes,
Angie

"Suzanne S. Barnhill" wrote:

If by Normal view you mean Draft view, then you will not see page breaks
unless you display nonprinting characters.

But I suspect that you mean you are working in Print Layout view (you would
see the second page in Draft view). Although I would not expect to see this
issue in Word 2007 (except perhaps in a legacy document), try going to Page
Layout | Columns | More Columns and clicking on the preset picture for One,
then OK.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"TPatton" wrote in message
...
If I'm typing a WORD document the second page does not show up on the
screen
unless I put a manual page break in. The second page is there and is
created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please
HEEEEELLLLLLLLLPPPP


.

  #5   Report Post  
Posted to microsoft.public.word.pagelayout
angie rivoire angie rivoire is offline
external usenet poster
 
Posts: 2
Default Typing in word my pages don't show

Hi Suzanne

I also had the same problem as the original post. After finding your
solution, and trying it out, I was so pleased to see that, of course, it
solved the problem. Thank you for stopping me banging my head against a
brick wall!!

Best wishes,
Angie

"Suzanne S. Barnhill" wrote:

If by Normal view you mean Draft view, then you will not see page breaks
unless you display nonprinting characters.

But I suspect that you mean you are working in Print Layout view (you would
see the second page in Draft view). Although I would not expect to see this
issue in Word 2007 (except perhaps in a legacy document), try going to Page
Layout | Columns | More Columns and clicking on the preset picture for One,
then OK.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"TPatton" wrote in message
...
If I'm typing a WORD document the second page does not show up on the
screen
unless I put a manual page break in. The second page is there and is
created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please
HEEEEELLLLLLLLLPPPP


.



  #6   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Typing in word my pages don't show

I'm glad that worked for you. The reason it works is a very odd bug that
supposedly has been fixed in recent versions of Word but does still crop up
from time to time.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"angie rivoire" angie wrote in message
...
Hi Suzanne

I also had the same problem as the original post. After finding your
solution, and trying it out, I was so pleased to see that, of course, it
solved the problem. Thank you for stopping me banging my head against a
brick wall!!

Best wishes,
Angie

"Suzanne S. Barnhill" wrote:

If by Normal view you mean Draft view, then you will not see page breaks
unless you display nonprinting characters.

But I suspect that you mean you are working in Print Layout view (you
would
see the second page in Draft view). Although I would not expect to see
this
issue in Word 2007 (except perhaps in a legacy document), try going to
Page
Layout | Columns | More Columns and clicking on the preset picture for
One,
then OK.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"TPatton" wrote in message
...
If I'm typing a WORD document the second page does not show up on the
screen
unless I put a manual page break in. The second page is there and is
created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please
HEEEEELLLLLLLLLPPPP


.



  #7   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Typing in word my pages don't show

I'm glad that worked for you. The reason it works is a very odd bug that
supposedly has been fixed in recent versions of Word but does still crop up
from time to time.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"angie rivoire" angie wrote in message
...
Hi Suzanne

I also had the same problem as the original post. After finding your
solution, and trying it out, I was so pleased to see that, of course, it
solved the problem. Thank you for stopping me banging my head against a
brick wall!!

Best wishes,
Angie

"Suzanne S. Barnhill" wrote:

If by Normal view you mean Draft view, then you will not see page breaks
unless you display nonprinting characters.

But I suspect that you mean you are working in Print Layout view (you
would
see the second page in Draft view). Although I would not expect to see
this
issue in Word 2007 (except perhaps in a legacy document), try going to
Page
Layout | Columns | More Columns and clicking on the preset picture for
One,
then OK.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"TPatton" wrote in message
...
If I'm typing a WORD document the second page does not show up on the
screen
unless I put a manual page break in. The second page is there and is
created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please
HEEEEELLLLLLLLLPPPP


.



  #8   Report Post  
Carolyn Robinson Carolyn Robinson is offline
Junior Member
 
Posts: 1
Default

Suzanne - I hope you can help me. I am working in Word 2013. My document (11 pages so far) has an outline throughout with four tables and some footnotes. I do have page breaks inserted before my tables. One of my pages is set up as landscape to give more room for two of my tables. My problem: Part of the text, my footnotes and my most important table (of course) have disappeared. The only way I can view all of the text and all of the tables is through web layout and, unfortunately, I can't see my footnotes in this option. How can I get all of this back in print layout?

Quote:
Originally Posted by Suzanne S. Barnhill View Post
I'm glad that worked for you. The reason it works is a very odd bug that
supposedly has been fixed in recent versions of Word but does still crop up
from time to time.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"angie rivoire" angie wrote in message
...
Hi Suzanne

I also had the same problem as the original post. After finding your
solution, and trying it out, I was so pleased to see that, of course, it
solved the problem. Thank you for stopping me banging my head against a
brick wall!!

Best wishes,
Angie

"Suzanne S. Barnhill" wrote:

If by Normal view you mean Draft view, then you will not see page breaks
unless you display nonprinting characters.

But I suspect that you mean you are working in Print Layout view (you
would
see the second page in Draft view). Although I would not expect to see
this
issue in Word 2007 (except perhaps in a legacy document), try going to
Page
Layout | Columns | More Columns and clicking on the preset picture for
One,
then OK.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"TPatton" wrote in message
...
If I'm typing a WORD document the second page does not show up on the
screen
unless I put a manual page break in. The second page is there and is
created
but is just not displayed. Of course putting manual page breaks in is
frustrating if you are editing the document a lot. Any clues?
I am using Microsoft Office 2007 in Normal view. Please
HEEEEELLLLLLLLLPPPP


.

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SHOW LINE NUMBER I AM TYPING ON HOUSE New Users 2 August 26th 09 01:26 PM
show cursor while typing Tim Microsoft Word Help 0 November 5th 07 07:55 PM
Web pages I create in Word do not show up as web pages...only html Gulleyball Microsoft Word Help 1 January 24th 07 12:39 PM
Why does a show up on my screen while I am typing? Caroline Page Layout 1 November 9th 06 06:12 PM
Deleting pages, 2007 MS Office, Typing on o word doc NMI Microsoft Word Help 3 June 5th 06 10:15 PM


All times are GMT +1. The time now is 11:51 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"