Reply
 
Thread Tools Display Modes
  #1   Report Post  
WelshGasman WelshGasman is offline
Junior Member
 
Posts: 3
Default Mailmerge fails on one computer

Hi all,

I have not tried every computer in the office, but I have tried 3 and they all work, and one particular one does not, and I am attempting to find out why as the person using this computer is meant to carry out the this particular mailmerge.

I created a mailmerge document in Word 2007 and currently it works off an Excel sheet, the criteria being an empty date in column A.

I was the only one producing the letters, up until last week, where I have been moved sideways and a colleague now has to do it.

I created a button at the top of the sheet to make life easier for the user (at the time, myself), and all has been working fine.

The Excel file and Word document exist in the same folder on a shared drive.

Upon showing my colleague the steps to take, when access the Excel file, it comes up with an error "Error has occurred: No value given for one or more required parameters"

If I continue, it then asks to select the source of the data, so I select the file and then the first sheet.
It then opens the document but all the fields state
'merge field not found in header record of data source', yet I can see them as normal and they are correct.

However I had another colleague try the process and it works fine for them. I have a new computer and I tried it on mine, and it works fine. I'd expect it to work on my old computer that a new colleague is now using and it does.

So colleague Amie cannot create the letters at present and I have no idea as to why not.

I am hoping that someone has perhaps come across this problem before?

I tried repairing Office from the CD and it appeared to repair something as it took a while, but made no difference in this case.

I have just asked her to try another mailmerge, different document and different source and the problem is the same?

Has anyone come across this problem before and if so, how did they solve it?

TIA
Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mailmerge fails after selecting datasource Phil[_3_] Mailmerge 5 August 31st 07 05:40 PM
Word 2003 mailmerge to HTML mail fails Testingcase Mailmerge 6 July 9th 06 03:47 PM
mail merge fails on one computer DowningDevelopments Mailmerge 2 March 27th 06 10:25 AM
Mailmerge Query - Works in Access; fails in Word Gary Stark Mailmerge 4 October 6th 05 07:57 PM
mailmerge in Word 2002 fails [email protected] Mailmerge 5 February 23rd 05 08:54 AM


All times are GMT +1. The time now is 07:10 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"