#1   Report Post  
Posted to microsoft.public.word.docmanagement
nuttie netballer[_2_] nuttie netballer[_2_] is offline
external usenet poster
 
Posts: 10
Default autotext and f3 key

HELP !! have recently converted to the dark side and now using word 2007 !!
Managed to copy over my autotext shortcuts (F3) from Word2000 and was happily
using them until about 4 days ago. Now what happens is ...... e.g. type in
nn for nuttie netballer and whereas I would have just pressed f3 key to see
this in full I am now looking at a box which says "Building Blocks
Organiser". Can see all my autotexts there but am now having to scroll thru
list, find the one I want to use and press insert - but then I have to go
back because where it has printed nuttie netballer the shortcut of nn is in
front of it so I have to go back to delete it.
This is driving me mad .... has anyone got any ideas?
Would be appreciated if someone can offer some help.

  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Stefan Blom Stefan Blom is offline
external usenet poster
 
Posts: 8,428
Default autotext and f3 key

In Office button | Word Options, Customize tab, click the Customize button
to open the Customize Keyboard dialog box. Make sure that F3 is assigned to
the InsertAutoText command.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
HELP !! have recently converted to the dark side and now using word 2007
!!
Managed to copy over my autotext shortcuts (F3) from Word2000 and was
happily
using them until about 4 days ago. Now what happens is ...... e.g. type
in
nn for nuttie netballer and whereas I would have just pressed f3 key to
see
this in full I am now looking at a box which says "Building Blocks
Organiser". Can see all my autotexts there but am now having to scroll
thru
list, find the one I want to use and press insert - but then I have to go
back because where it has printed nuttie netballer the shortcut of nn is
in
front of it so I have to go back to delete it.
This is driving me mad .... has anyone got any ideas?
Would be appreciated if someone can offer some help.



  #3   Report Post  
Posted to microsoft.public.word.docmanagement
nuttie netballer[_2_] nuttie netballer[_2_] is offline
external usenet poster
 
Posts: 10
Default autotext and f3 key

Many thanks for reply .... however .....
May need to go through this idiot proof with me please !!
Was told by a colleague in work to do the following ;
In categories box ---- highlight INSERT TAB
In commands box ----- highlight BUILDING BLOCK ORGANISER
In current key box ------ F3
In press new shortcut key box ---- f3
hen press ASSIGN

This has all been done ... is this correct ?? Is this going along with what
you have advised?



"Stefan Blom" wrote:

In Office button | Word Options, Customize tab, click the Customize button
to open the Customize Keyboard dialog box. Make sure that F3 is assigned to
the InsertAutoText command.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
HELP !! have recently converted to the dark side and now using word 2007
!!
Managed to copy over my autotext shortcuts (F3) from Word2000 and was
happily
using them until about 4 days ago. Now what happens is ...... e.g. type
in
nn for nuttie netballer and whereas I would have just pressed f3 key to
see
this in full I am now looking at a box which says "Building Blocks
Organiser". Can see all my autotexts there but am now having to scroll
thru
list, find the one I want to use and press insert - but then I have to go
back because where it has printed nuttie netballer the shortcut of nn is
in
front of it so I have to go back to delete it.
This is driving me mad .... has anyone got any ideas?
Would be appreciated if someone can offer some help.




  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Stefan Blom Stefan Blom is offline
external usenet poster
 
Posts: 8,428
Default autotext and f3 key

It seems as if the F3 key has been assigned to the BuildingBlockOrganizer
command. That explains why you are seeing the Building Blocks Organizer
dialog box when you press F3.

To re-assign the F3 key, do the following: In the Categories box, click "All
Commands." Under "Commands," click InsertAutoText. Place the insertion point
in the "Press new shortcut key" box. Press F3. Then click the Assign button.
Make sure "Save changes in" is set to "Normal.dotm" and click Close.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
Many thanks for reply .... however .....
May need to go through this idiot proof with me please !!
Was told by a colleague in work to do the following ;
In categories box ---- highlight INSERT TAB
In commands box ----- highlight BUILDING BLOCK ORGANISER
In current key box ------ F3
In press new shortcut key box ---- f3
hen press ASSIGN

This has all been done ... is this correct ?? Is this going along with
what
you have advised?



"Stefan Blom" wrote:

In Office button | Word Options, Customize tab, click the Customize
button
to open the Customize Keyboard dialog box. Make sure that F3 is assigned
to
the InsertAutoText command.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
HELP !! have recently converted to the dark side and now using word
2007
!!
Managed to copy over my autotext shortcuts (F3) from Word2000 and was
happily
using them until about 4 days ago. Now what happens is ...... e.g.
type
in
nn for nuttie netballer and whereas I would have just pressed f3 key to
see
this in full I am now looking at a box which says "Building Blocks
Organiser". Can see all my autotexts there but am now having to scroll
thru
list, find the one I want to use and press insert - but then I have to
go
back because where it has printed nuttie netballer the shortcut of nn
is
in
front of it so I have to go back to delete it.
This is driving me mad .... has anyone got any ideas?
Would be appreciated if someone can offer some help.








  #5   Report Post  
Posted to microsoft.public.word.docmanagement
nuttie netballer[_2_] nuttie netballer[_2_] is offline
external usenet poster
 
Posts: 10
Default autotext and f3 key

What a wonderful person you are .... very clever too !!

Thank you so much.

You may be hearing from me again at some time in the future if I get stuck
on something !!



"Stefan Blom" wrote:

It seems as if the F3 key has been assigned to the BuildingBlockOrganizer
command. That explains why you are seeing the Building Blocks Organizer
dialog box when you press F3.

To re-assign the F3 key, do the following: In the Categories box, click "All
Commands." Under "Commands," click InsertAutoText. Place the insertion point
in the "Press new shortcut key" box. Press F3. Then click the Assign button.
Make sure "Save changes in" is set to "Normal.dotm" and click Close.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
Many thanks for reply .... however .....
May need to go through this idiot proof with me please !!
Was told by a colleague in work to do the following ;
In categories box ---- highlight INSERT TAB
In commands box ----- highlight BUILDING BLOCK ORGANISER
In current key box ------ F3
In press new shortcut key box ---- f3
hen press ASSIGN

This has all been done ... is this correct ?? Is this going along with
what
you have advised?



"Stefan Blom" wrote:

In Office button | Word Options, Customize tab, click the Customize
button
to open the Customize Keyboard dialog box. Make sure that F3 is assigned
to
the InsertAutoText command.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
HELP !! have recently converted to the dark side and now using word
2007
!!
Managed to copy over my autotext shortcuts (F3) from Word2000 and was
happily
using them until about 4 days ago. Now what happens is ...... e.g.
type
in
nn for nuttie netballer and whereas I would have just pressed f3 key to
see
this in full I am now looking at a box which says "Building Blocks
Organiser". Can see all my autotexts there but am now having to scroll
thru
list, find the one I want to use and press insert - but then I have to
go
back because where it has printed nuttie netballer the shortcut of nn
is
in
front of it so I have to go back to delete it.
This is driving me mad .... has anyone got any ideas?
Would be appreciated if someone can offer some help.











  #6   Report Post  
Posted to microsoft.public.word.docmanagement
Stefan Blom Stefan Blom is offline
external usenet poster
 
Posts: 8,428
Default autotext and f3 key

You are welcome. :-)

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
What a wonderful person you are .... very clever too !!

Thank you so much.

You may be hearing from me again at some time in the future if I get stuck
on something !!



"Stefan Blom" wrote:

It seems as if the F3 key has been assigned to the BuildingBlockOrganizer
command. That explains why you are seeing the Building Blocks Organizer
dialog box when you press F3.

To re-assign the F3 key, do the following: In the Categories box, click
"All
Commands." Under "Commands," click InsertAutoText. Place the insertion
point
in the "Press new shortcut key" box. Press F3. Then click the Assign
button.
Make sure "Save changes in" is set to "Normal.dotm" and click Close.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
Many thanks for reply .... however .....
May need to go through this idiot proof with me please !!
Was told by a colleague in work to do the following ;
In categories box ---- highlight INSERT TAB
In commands box ----- highlight BUILDING BLOCK ORGANISER
In current key box ------ F3
In press new shortcut key box ---- f3
hen press ASSIGN

This has all been done ... is this correct ?? Is this going along with
what
you have advised?



"Stefan Blom" wrote:

In Office button | Word Options, Customize tab, click the Customize
button
to open the Customize Keyboard dialog box. Make sure that F3 is
assigned
to
the InsertAutoText command.

--
Stefan Blom
Microsoft Word MVP


"nuttie netballer" wrote in message
...
HELP !! have recently converted to the dark side and now using word
2007
!!
Managed to copy over my autotext shortcuts (F3) from Word2000 and
was
happily
using them until about 4 days ago. Now what happens is ...... e.g.
type
in
nn for nuttie netballer and whereas I would have just pressed f3 key
to
see
this in full I am now looking at a box which says "Building Blocks
Organiser". Can see all my autotexts there but am now having to
scroll
thru
list, find the one I want to use and press insert - but then I have
to
go
back because where it has printed nuttie netballer the shortcut of
nn
is
in
front of it so I have to go back to delete it.
This is driving me mad .... has anyone got any ideas?
Would be appreciated if someone can offer some help.












Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autotext Ger Microsoft Word Help 4 November 30th 07 09:26 AM
autotext Debi Microsoft Word Help 1 November 13th 07 03:24 AM
AutoText Moe Jones New Users 1 May 20th 06 01:24 AM
Autotext Hpendragon Microsoft Word Help 2 July 15th 05 09:27 PM
AutoText, how do I add the SaveDate function to the AutoText list. PKDance Microsoft Word Help 2 March 24th 05 05:03 AM


All times are GMT +1. The time now is 06:26 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"