Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
WimDeBoeck WimDeBoeck is offline
external usenet poster
 
Posts: 2
Default Opening this will run the following SQL command

First off, I know about the http://support.microsoft.com/kb/825765 on how to
work around this error message.

When I'm getting this error, it says the command it'll execute is empty.
Also even when I click "Yes", no datasource gets connected. Although this
seems right since the document were indeed made using some mail merge
features (the "Next record" field was insert to make it possible to jump to
the fields that needed to be filled in). However the document is finished now
and it still asks about wanting to connect. When I tried changing the
template to 'Normal.dot' instead of the template which holds all the "Next
record" fields, it won't show the error message anymore.

I'd like to know how I could change the original template of the file to
make sure it doesn't want to connect to the datasource anymore.
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Peter Jamieson Peter Jamieson is offline
external usenet poster
 
Posts: 4,582
Default Opening this will run the following SQL command

There appear to be some new problems in this area following a recent update.

But if you do not need a data source, you can try the following for Word
2002/2003:
a. /open/ your template (.dot, .dotx, or .dotm) - i.e. in Wor'd File|Open,
locate the template in the file system and open it. You don't want to create
a new document based on it.
b. enable the Mail Merge toolbar (e.g. using View|Toolbars)
c. click the first button and select Normal Word Document
d. save the template

If it's Word 2007 or an earlier Word and you can't work out the equivalent
route, let us know.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"WimDeBoeck" wrote in message
...
First off, I know about the http://support.microsoft.com/kb/825765 on how
to
work around this error message.

When I'm getting this error, it says the command it'll execute is empty.
Also even when I click "Yes", no datasource gets connected. Although this
seems right since the document were indeed made using some mail merge
features (the "Next record" field was insert to make it possible to jump
to
the fields that needed to be filled in). However the document is finished
now
and it still asks about wanting to connect. When I tried changing the
template to 'Normal.dot' instead of the template which holds all the "Next
record" fields, it won't show the error message anymore.

I'd like to know how I could change the original template of the file to
make sure it doesn't want to connect to the datasource anymore.


  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Opening this will run the following SQL command

In Word 2007, from the Mailings tab, click on Start Mail Merge and then on
the Normal Word Document item.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"WimDeBoeck" wrote in message
...
First off, I know about the http://support.microsoft.com/kb/825765 on how
to
work around this error message.

When I'm getting this error, it says the command it'll execute is empty.
Also even when I click "Yes", no datasource gets connected. Although this
seems right since the document were indeed made using some mail merge
features (the "Next record" field was insert to make it possible to jump
to
the fields that needed to be filled in). However the document is finished
now
and it still asks about wanting to connect. When I tried changing the
template to 'Normal.dot' instead of the template which holds all the "Next
record" fields, it won't show the error message anymore.

I'd like to know how I could change the original template of the file to
make sure it doesn't want to connect to the datasource anymore.



  #4   Report Post  
Posted to microsoft.public.word.mailmerge.fields
WimDeBoeck WimDeBoeck is offline
external usenet poster
 
Posts: 2
Default Opening this will run the following SQL command

Thank you for your reply, this indeed did the trick.

Is there a KB article on this "recent update" you talk about? I'd like to be
able to show to the people who had this problem that it was caused by an
update by Microsoft rather than something I changed myself.

"Peter Jamieson" wrote:

There appear to be some new problems in this area following a recent update.

But if you do not need a data source, you can try the following for Word
2002/2003:
a. /open/ your template (.dot, .dotx, or .dotm) - i.e. in Wor'd File|Open,
locate the template in the file system and open it. You don't want to create
a new document based on it.
b. enable the Mail Merge toolbar (e.g. using View|Toolbars)
c. click the first button and select Normal Word Document
d. save the template

If it's Word 2007 or an earlier Word and you can't work out the equivalent
route, let us know.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"WimDeBoeck" wrote in message
...
First off, I know about the http://support.microsoft.com/kb/825765 on how
to
work around this error message.

When I'm getting this error, it says the command it'll execute is empty.
Also even when I click "Yes", no datasource gets connected. Although this
seems right since the document were indeed made using some mail merge
features (the "Next record" field was insert to make it possible to jump
to
the fields that needed to be filled in). However the document is finished
now
and it still asks about wanting to connect. When I tried changing the
template to 'Normal.dot' instead of the template which holds all the "Next
record" fields, it won't show the error message anymore.

I'd like to know how I could change the original template of the file to
make sure it doesn't want to connect to the datasource anymore.



  #5   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Peter Jamieson Peter Jamieson is offline
external usenet poster
 
Posts: 4,582
Default Opening this will run the following SQL command

There's a KB article that describes the update at

http://support.microsoft.com/kb/950241

and this leads to a number of other security advisory articles etc.

However, I do not think you will see a point where these articles say "we
made change A to fix problem B and the effect is C"

(or even just "we made change A to fix problem B")

--
Peter Jamieson
http://tips.pjmsn.me.uk

"WimDeBoeck" wrote in message
...
Thank you for your reply, this indeed did the trick.

Is there a KB article on this "recent update" you talk about? I'd like to
be
able to show to the people who had this problem that it was caused by an
update by Microsoft rather than something I changed myself.

"Peter Jamieson" wrote:

There appear to be some new problems in this area following a recent
update.

But if you do not need a data source, you can try the following for Word
2002/2003:
a. /open/ your template (.dot, .dotx, or .dotm) - i.e. in Wor'd
File|Open,
locate the template in the file system and open it. You don't want to
create
a new document based on it.
b. enable the Mail Merge toolbar (e.g. using View|Toolbars)
c. click the first button and select Normal Word Document
d. save the template

If it's Word 2007 or an earlier Word and you can't work out the
equivalent
route, let us know.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"WimDeBoeck" wrote in message
...
First off, I know about the http://support.microsoft.com/kb/825765 on
how
to
work around this error message.

When I'm getting this error, it says the command it'll execute is
empty.
Also even when I click "Yes", no datasource gets connected. Although
this
seems right since the document were indeed made using some mail merge
features (the "Next record" field was insert to make it possible to
jump
to
the fields that needed to be filled in). However the document is
finished
now
and it still asks about wanting to connect. When I tried changing the
template to 'Normal.dot' instead of the template which holds all the
"Next
record" fields, it won't show the error message anymore.

I'd like to know how I could change the original template of the file
to
make sure it doesn't want to connect to the datasource anymore.






  #6   Report Post  
nkasoff nkasoff is offline
Junior Member
 
Posts: 1
Default

My problem is a little different ... I get, and don't mind, the sql warning of kb 825765 when doing the merge. My problem is, I'm getting it on the merged document. In previous version of Office, the merged document was just a plain old Word document, just as though you'd typed the merged data. And the problem is, if I send the document to somebody else, Word sits there for a while trying to open a database connection that doesn't exist, since they're not on my network ... and then complains. What do I need to created a merged document that doesn't do this?
Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to prevent sql command warning when opening merge document Daversey Mailmerge 2 April 22nd 12 04:54 AM
when opening calendar in Word, show current month on opening Michele Microsoft Word Help 1 August 11th 07 05:26 AM
Slow, program opening and opening documents Kay Archer \(away\) New Users 0 July 25th 07 01:31 AM
Is there a way of opening word without opening a blank document? Jason Microsoft Word Help 1 October 9th 06 09:01 PM
Word not opening files but opening itself Ryan Microsoft Word Help 0 April 26th 06 02:54 AM


All times are GMT +1. The time now is 02:17 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"