Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.pagelayout
Bons Bons is offline
external usenet poster
 
Posts: 15
Default Mail Merge Labels in Word 2007 Default double spacing

About a year ago there was a very long string of emails regarding this
issue....and they didn't really give a good fix. Am hoping that by now
someone has figured out a satisfactory solution..... The default for Labels
is that rascal 5.55 spacing before paragraph ....and there doesn't seem to be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long time,
just as a time saver. However, I teach computer software to realtors and a
lot of them are not totally 'puter savvy and just want the simplest way
possible to accomplish something. And using a single template is not a
viable solution, as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very cumbersome for
them to do the merges....It used to be so EASY!!! WHY oh why did they have
to screw this up? I have tried everything I can think of to make the single
space hold, but to no avail. I have gone up to Page Layout and made all the
spacings zero and told it to set as Default....I've gone into the Normal and
Modified the normal and told it New Documents Based on this Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm hoping that
since a whole year has gone by maybe MSN has come up with a correction for
this. I figure if there is anyone anywhere who knows the answer, it's going
to be here.......This is the BEST place to learn I've ever seen. Thanks for
any help you can give on this.
  #2   Report Post  
Posted to microsoft.public.word.pagelayout
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Mail Merge Labels in Word 2007 Default double spacing

Labels, by default use the normal paragraph style, which in Word 2007
includes 1.5 line space.
For my installation I edited the normal style to have no line space and
replaced the No spacing style with a Normal spaced style to maintain
compatibility.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Bons wrote:
About a year ago there was a very long string of emails regarding this
issue....and they didn't really give a good fix. Am hoping that by now
someone has figured out a satisfactory solution..... The default
for Labels is that rascal 5.55 spacing before paragraph ....and there
doesn't seem to be a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long
time, just as a time saver. However, I teach computer software to
realtors and a lot of them are not totally 'puter savvy and just want
the simplest way possible to accomplish something. And using a
single template is not a viable solution, as the data bases do not
all have the same fields.

With the new default for Mail Merge in Word '07 it is very cumbersome
for them to do the merges....It used to be so EASY!!! WHY oh why did
they have to screw this up? I have tried everything I can think of
to make the single space hold, but to no avail. I have gone up to
Page Layout and made all the spacings zero and told it to set as
Default....I've gone into the Normal and Modified the normal and told
it New Documents Based on this Template.....etc etc. Has ANYONE come
up with a SIMPLE fix for this yet? I'm hoping that since a whole
year has gone by maybe MSN has come up with a correction for this. I
figure if there is anyone anywhere who knows the answer, it's going
to be here.......This is the BEST place to learn I've ever seen.
Thanks for any help you can give on this.



  #3   Report Post  
Posted to microsoft.public.word.pagelayout
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Mail Merge Labels in Word 2007 Default double spacing

Just use Shift+Enter (rather than Enter) between the lines of text on the
label.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
About a year ago there was a very long string of emails regarding this
issue....and they didn't really give a good fix. Am hoping that by now
someone has figured out a satisfactory solution..... The default for
Labels
is that rascal 5.55 spacing before paragraph ....and there doesn't seem to
be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long time,
just as a time saver. However, I teach computer software to realtors and
a
lot of them are not totally 'puter savvy and just want the simplest way
possible to accomplish something. And using a single template is not a
viable solution, as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very cumbersome for
them to do the merges....It used to be so EASY!!! WHY oh why did they
have
to screw this up? I have tried everything I can think of to make the
single
space hold, but to no avail. I have gone up to Page Layout and made all
the
spacings zero and told it to set as Default....I've gone into the Normal
and
Modified the normal and told it New Documents Based on this
Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm hoping that
since a whole year has gone by maybe MSN has come up with a correction for
this. I figure if there is anyone anywhere who knows the answer, it's
going
to be here.......This is the BEST place to learn I've ever seen. Thanks
for
any help you can give on this.



  #4   Report Post  
Posted to microsoft.public.word.pagelayout
Bons Bons is offline
external usenet poster
 
Posts: 15
Default Mail Merge Labels in Word 2007 Default double spacing

Thanks, Graham....unfortunately, I've tried that....replacing the normal
document....and it holds for the rest of Word, but for some reason it doesn't
hold for the labels....keeps defaulting back to the 1.5 spacing. I can't for
the life of me figure out why a programmer would set 1.5 as the default in
the first place....but will keep working to try to work around it. I really
appreciate you responding to this query.

"Graham Mayor" wrote:

Labels, by default use the normal paragraph style, which in Word 2007
includes 1.5 line space.
For my installation I edited the normal style to have no line space and
replaced the No spacing style with a Normal spaced style to maintain
compatibility.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Bons wrote:
About a year ago there was a very long string of emails regarding this
issue....and they didn't really give a good fix. Am hoping that by now
someone has figured out a satisfactory solution..... The default
for Labels is that rascal 5.55 spacing before paragraph ....and there
doesn't seem to be a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long
time, just as a time saver. However, I teach computer software to
realtors and a lot of them are not totally 'puter savvy and just want
the simplest way possible to accomplish something. And using a
single template is not a viable solution, as the data bases do not
all have the same fields.

With the new default for Mail Merge in Word '07 it is very cumbersome
for them to do the merges....It used to be so EASY!!! WHY oh why did
they have to screw this up? I have tried everything I can think of
to make the single space hold, but to no avail. I have gone up to
Page Layout and made all the spacings zero and told it to set as
Default....I've gone into the Normal and Modified the normal and told
it New Documents Based on this Template.....etc etc. Has ANYONE come
up with a SIMPLE fix for this yet? I'm hoping that since a whole
year has gone by maybe MSN has come up with a correction for this. I
figure if there is anyone anywhere who knows the answer, it's going
to be here.......This is the BEST place to learn I've ever seen.
Thanks for any help you can give on this.




  #5   Report Post  
Posted to microsoft.public.word.pagelayout
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Mail Merge Labels in Word 2007 Default double spacing

It is not the normal template that I mentioned, but the normal paragraph
STYLE. If you replace the normal template the original normal style, c/w
extra line spacing, will be restored. You need to edit the normal STYLE in
the normal template to remove the spacing from its paragraph attribute.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org





Bons wrote:
Thanks, Graham....unfortunately, I've tried that....replacing the
normal document....and it holds for the rest of Word, but for some
reason it doesn't hold for the labels....keeps defaulting back to the
1.5 spacing. I can't for the life of me figure out why a programmer
would set 1.5 as the default in the first place....but will keep
working to try to work around it. I really appreciate you responding
to this query.

"Graham Mayor" wrote:

Labels, by default use the normal paragraph style, which in Word 2007
includes 1.5 line space.
For my installation I edited the normal style to have no line space
and replaced the No spacing style with a Normal spaced style to
maintain compatibility.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Bons wrote:
About a year ago there was a very long string of emails regarding
this issue....and they didn't really give a good fix. Am hoping
that by now someone has figured out a satisfactory solution.....
The default for Labels is that rascal 5.55 spacing before paragraph
....and there doesn't seem to be a way of getting that to just go
Away!!

I know how to use a label template and have been doing so for a long
time, just as a time saver. However, I teach computer software to
realtors and a lot of them are not totally 'puter savvy and just
want the simplest way possible to accomplish something. And using a
single template is not a viable solution, as the data bases do not
all have the same fields.

With the new default for Mail Merge in Word '07 it is very
cumbersome for them to do the merges....It used to be so EASY!!!
WHY oh why did they have to screw this up? I have tried everything
I can think of to make the single space hold, but to no avail. I
have gone up to Page Layout and made all the spacings zero and told
it to set as Default....I've gone into the Normal and Modified the
normal and told it New Documents Based on this Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm
hoping that since a whole year has gone by maybe MSN has come up
with a correction for this. I figure if there is anyone anywhere
who knows the answer, it's going to be here.......This is the BEST
place to learn I've ever seen. Thanks for any help you can give on
this.





  #6   Report Post  
Posted to microsoft.public.word.pagelayout
Bons Bons is offline
external usenet poster
 
Posts: 15
Default Mail Merge Labels in Word 2007 Default double spacing

WOW---for some reason I am really dense on this one....I just messed around
with EVERTYHING I could see to do and cannot get it to hold.....I'm usually
able to figure these things out with just a bit of instruction...but this one
has me stymied....I guess I'll just go back to the old way I first
discovered...highlight everything in the first label and change the paragraph
style to all zeroes, which then governs the rest of the labels. It's not as
simple as it should be, but at least it gets the job done. I'll NEVER
understand why they did this to us in the first place! But I truly DO
appreciate you trying to help me on this.

"Graham Mayor" wrote:

It is not the normal template that I mentioned, but the normal paragraph
STYLE. If you replace the normal template the original normal style, c/w
extra line spacing, will be restored. You need to edit the normal STYLE in
the normal template to remove the spacing from its paragraph attribute.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org





Bons wrote:
Thanks, Graham....unfortunately, I've tried that....replacing the
normal document....and it holds for the rest of Word, but for some
reason it doesn't hold for the labels....keeps defaulting back to the
1.5 spacing. I can't for the life of me figure out why a programmer
would set 1.5 as the default in the first place....but will keep
working to try to work around it. I really appreciate you responding
to this query.

"Graham Mayor" wrote:

Labels, by default use the normal paragraph style, which in Word 2007
includes 1.5 line space.
For my installation I edited the normal style to have no line space
and replaced the No spacing style with a Normal spaced style to
maintain compatibility.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Bons wrote:
About a year ago there was a very long string of emails regarding
this issue....and they didn't really give a good fix. Am hoping
that by now someone has figured out a satisfactory solution.....
The default for Labels is that rascal 5.55 spacing before paragraph
....and there doesn't seem to be a way of getting that to just go
Away!!

I know how to use a label template and have been doing so for a long
time, just as a time saver. However, I teach computer software to
realtors and a lot of them are not totally 'puter savvy and just
want the simplest way possible to accomplish something. And using a
single template is not a viable solution, as the data bases do not
all have the same fields.

With the new default for Mail Merge in Word '07 it is very
cumbersome for them to do the merges....It used to be so EASY!!!
WHY oh why did they have to screw this up? I have tried everything
I can think of to make the single space hold, but to no avail. I
have gone up to Page Layout and made all the spacings zero and told
it to set as Default....I've gone into the Normal and Modified the
normal and told it New Documents Based on this Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm
hoping that since a whole year has gone by maybe MSN has come up
with a correction for this. I figure if there is anyone anywhere
who knows the answer, it's going to be here.......This is the BEST
place to learn I've ever seen. Thanks for any help you can give on
this.




  #7   Report Post  
Posted to microsoft.public.word.pagelayout
Bons Bons is offline
external usenet poster
 
Posts: 15
Default Mail Merge Labels in Word 2007 Default double spacing

Thanks! I still don't understand why they did it to us, but I truly do
appreciate your response. I try to make things as simple as I can for my
students....they're all over the place level-wise and some will be able to
remember the Shift/Enter and some will absolutely not. Maybe in a later
incarnation the programmers will correct this situation for us. Thanks again
for your time!!

"Doug Robbins - Word MVP" wrote:

Just use Shift+Enter (rather than Enter) between the lines of text on the
label.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
About a year ago there was a very long string of emails regarding this
issue....and they didn't really give a good fix. Am hoping that by now
someone has figured out a satisfactory solution..... The default for
Labels
is that rascal 5.55 spacing before paragraph ....and there doesn't seem to
be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long time,
just as a time saver. However, I teach computer software to realtors and
a
lot of them are not totally 'puter savvy and just want the simplest way
possible to accomplish something. And using a single template is not a
viable solution, as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very cumbersome for
them to do the merges....It used to be so EASY!!! WHY oh why did they
have
to screw this up? I have tried everything I can think of to make the
single
space hold, but to no avail. I have gone up to Page Layout and made all
the
spacings zero and told it to set as Default....I've gone into the Normal
and
Modified the normal and told it New Documents Based on this
Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm hoping that
since a whole year has gone by maybe MSN has come up with a correction for
this. I figure if there is anyone anywhere who knows the answer, it's
going
to be here.......This is the BEST place to learn I've ever seen. Thanks
for
any help you can give on this.




  #8   Report Post  
Posted to microsoft.public.word.pagelayout
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Mail Merge Labels in Word 2007 Default double spacing

It being customary for a space to appear between separate paragraphs in a
document, the programmers are trying to drag people into the computer age
and stop them from pressing enter twice to get that space. That's what was
required in the days of typewriters and before too much longer, there will
be no one left who has ever used a typewriter.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
Thanks! I still don't understand why they did it to us, but I truly do
appreciate your response. I try to make things as simple as I can for my
students....they're all over the place level-wise and some will be able to
remember the Shift/Enter and some will absolutely not. Maybe in a later
incarnation the programmers will correct this situation for us. Thanks
again
for your time!!

"Doug Robbins - Word MVP" wrote:

Just use Shift+Enter (rather than Enter) between the lines of text on the
label.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
About a year ago there was a very long string of emails regarding this
issue....and they didn't really give a good fix. Am hoping that by now
someone has figured out a satisfactory solution..... The default for
Labels
is that rascal 5.55 spacing before paragraph ....and there doesn't seem
to
be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long
time,
just as a time saver. However, I teach computer software to realtors
and
a
lot of them are not totally 'puter savvy and just want the simplest way
possible to accomplish something. And using a single template is not a
viable solution, as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very cumbersome
for
them to do the merges....It used to be so EASY!!! WHY oh why did they
have
to screw this up? I have tried everything I can think of to make the
single
space hold, but to no avail. I have gone up to Page Layout and made
all
the
spacings zero and told it to set as Default....I've gone into the
Normal
and
Modified the normal and told it New Documents Based on this
Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm hoping
that
since a whole year has gone by maybe MSN has come up with a correction
for
this. I figure if there is anyone anywhere who knows the answer, it's
going
to be here.......This is the BEST place to learn I've ever seen.
Thanks
for
any help you can give on this.






  #9   Report Post  
Posted to microsoft.public.word.pagelayout
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Mail Merge Labels in Word 2007 Default double spacing

On the Home tab of the ribbon right Click 'Normal' style.
Select Modify from the drop down menu.
Check the New Documents based on this template radio button.
Click Format Paragraph
Change space after from 10pt to 0
Change line spacing from Multiple 1.15 to Single
Click OK - OK

Check Word Options Advanced Save Prompt before saving normal template

When you close Word you will get a prompt to save the normal template. Save
it!

-

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




Bons wrote:
WOW---for some reason I am really dense on this one....I just messed
around with EVERTYHING I could see to do and cannot get it to
hold.....I'm usually able to figure these things out with just a bit
of instruction...but this one has me stymied....I guess I'll just go
back to the old way I first discovered...highlight everything in the
first label and change the paragraph style to all zeroes, which then
governs the rest of the labels. It's not as simple as it should be,
but at least it gets the job done. I'll NEVER understand why they
did this to us in the first place! But I truly DO appreciate you
trying to help me on this.

"Graham Mayor" wrote:

It is not the normal template that I mentioned, but the normal
paragraph STYLE. If you replace the normal template the original
normal style, c/w extra line spacing, will be restored. You need to
edit the normal STYLE in the normal template to remove the spacing
from its paragraph attribute.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org





Bons wrote:
Thanks, Graham....unfortunately, I've tried that....replacing the
normal document....and it holds for the rest of Word, but for some
reason it doesn't hold for the labels....keeps defaulting back to
the
1.5 spacing. I can't for the life of me figure out why a programmer
would set 1.5 as the default in the first place....but will keep
working to try to work around it. I really appreciate you
responding to this query.

"Graham Mayor" wrote:

Labels, by default use the normal paragraph style, which in Word
2007 includes 1.5 line space.
For my installation I edited the normal style to have no line space
and replaced the No spacing style with a Normal spaced style to
maintain compatibility.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Bons wrote:
About a year ago there was a very long string of emails regarding
this issue....and they didn't really give a good fix. Am hoping
that by now someone has figured out a satisfactory solution.....
The default for Labels is that rascal 5.55 spacing before
paragraph ....and there doesn't seem to be a way of getting that
to just go Away!!

I know how to use a label template and have been doing so for a
long time, just as a time saver. However, I teach computer
software to realtors and a lot of them are not totally 'puter
savvy and just want the simplest way possible to accomplish
something. And using a single template is not a viable solution,
as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very
cumbersome for them to do the merges....It used to be so EASY!!!
WHY oh why did they have to screw this up? I have tried
everything I can think of to make the single space hold, but to
no avail. I have gone up to Page Layout and made all the
spacings zero and told it to set as Default....I've gone into the
Normal and Modified the normal and told it New Documents Based on
this Template.....etc etc. Has ANYONE come up with a SIMPLE fix
for this yet? I'm hoping that since a whole year has gone by
maybe MSN has come up with a correction for this. I figure if
there is anyone anywhere who knows the answer, it's going to be
here.......This is the BEST place to learn I've ever seen. Thanks
for any help you can give on this.



  #10   Report Post  
Posted to microsoft.public.word.pagelayout
Bons Bons is offline
external usenet poster
 
Posts: 15
Default Mail Merge Labels in Word 2007 Default double spacing

I (and a LOT of other people) would rather have control over determining what
is and what is NOT a paragraph.....Word misjudges that all too often and it's
too cumbersome to correct. I'd much rather hit Enter twice when I WANT it to
happen rather than spending hours trying to figure out how to stop it. For
instance the Name/Address/ City, State, Zip lines on a label are NOT new
paragraphs.

But thanks for the input anyway.....it's always interesting to see what the
thought process was for making a determination like this.

"Doug Robbins - Word MVP" wrote:

It being customary for a space to appear between separate paragraphs in a
document, the programmers are trying to drag people into the computer age
and stop them from pressing enter twice to get that space. That's what was
required in the days of typewriters and before too much longer, there will
be no one left who has ever used a typewriter.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
Thanks! I still don't understand why they did it to us, but I truly do
appreciate your response. I try to make things as simple as I can for my
students....they're all over the place level-wise and some will be able to
remember the Shift/Enter and some will absolutely not. Maybe in a later
incarnation the programmers will correct this situation for us. Thanks
again
for your time!!

"Doug Robbins - Word MVP" wrote:

Just use Shift+Enter (rather than Enter) between the lines of text on the
label.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
About a year ago there was a very long string of emails regarding this
issue....and they didn't really give a good fix. Am hoping that by now
someone has figured out a satisfactory solution..... The default for
Labels
is that rascal 5.55 spacing before paragraph ....and there doesn't seem
to
be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long
time,
just as a time saver. However, I teach computer software to realtors
and
a
lot of them are not totally 'puter savvy and just want the simplest way
possible to accomplish something. And using a single template is not a
viable solution, as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very cumbersome
for
them to do the merges....It used to be so EASY!!! WHY oh why did they
have
to screw this up? I have tried everything I can think of to make the
single
space hold, but to no avail. I have gone up to Page Layout and made
all
the
spacings zero and told it to set as Default....I've gone into the
Normal
and
Modified the normal and told it New Documents Based on this
Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm hoping
that
since a whole year has gone by maybe MSN has come up with a correction
for
this. I figure if there is anyone anywhere who knows the answer, it's
going
to be here.......This is the BEST place to learn I've ever seen.
Thanks
for
any help you can give on this.








  #11   Report Post  
Posted to microsoft.public.word.pagelayout
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default Mail Merge Labels in Word 2007 Default double spacing

If you do not want the Name/Address/ City, State, Zip lines on a label to be
in separate paragraphs, the do not terminate each line by using the Enter
key. That creates a new paragraph (or its equivalent) no matter what
software you are using, so it is not a matter of Word misjudging.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
news
I (and a LOT of other people) would rather have control over determining
what
is and what is NOT a paragraph.....Word misjudges that all too often and
it's
too cumbersome to correct. I'd much rather hit Enter twice when I WANT it
to
happen rather than spending hours trying to figure out how to stop it.
For
instance the Name/Address/ City, State, Zip lines on a label are NOT new
paragraphs.

But thanks for the input anyway.....it's always interesting to see what
the
thought process was for making a determination like this.

"Doug Robbins - Word MVP" wrote:

It being customary for a space to appear between separate paragraphs in a
document, the programmers are trying to drag people into the computer age
and stop them from pressing enter twice to get that space. That's what
was
required in the days of typewriters and before too much longer, there
will
be no one left who has ever used a typewriter.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
Thanks! I still don't understand why they did it to us, but I truly do
appreciate your response. I try to make things as simple as I can for
my
students....they're all over the place level-wise and some will be able
to
remember the Shift/Enter and some will absolutely not. Maybe in a later
incarnation the programmers will correct this situation for us. Thanks
again
for your time!!

"Doug Robbins - Word MVP" wrote:

Just use Shift+Enter (rather than Enter) between the lines of text on
the
label.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
About a year ago there was a very long string of emails regarding
this
issue....and they didn't really give a good fix. Am hoping that by
now
someone has figured out a satisfactory solution..... The default
for
Labels
is that rascal 5.55 spacing before paragraph ....and there doesn't
seem
to
be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long
time,
just as a time saver. However, I teach computer software to
realtors
and
a
lot of them are not totally 'puter savvy and just want the simplest
way
possible to accomplish something. And using a single template is
not a
viable solution, as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very
cumbersome
for
them to do the merges....It used to be so EASY!!! WHY oh why did
they
have
to screw this up? I have tried everything I can think of to make
the
single
space hold, but to no avail. I have gone up to Page Layout and made
all
the
spacings zero and told it to set as Default....I've gone into the
Normal
and
Modified the normal and told it New Documents Based on this
Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm hoping
that
since a whole year has gone by maybe MSN has come up with a
correction
for
this. I figure if there is anyone anywhere who knows the answer,
it's
going
to be here.......This is the BEST place to learn I've ever seen.
Thanks
for
any help you can give on this.








  #12   Report Post  
Posted to microsoft.public.word.pagelayout
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Mail Merge Labels in Word 2007 Default double spacing

Word is not a typewriter. It creates a new paragraph every time you press
the Enter key. If you press the enter key twice, you get two paragraphs. It
is not Word that is getting anything wrong. Word employs a style based
formatting system. If you want space between paragraphs you add space to the
paragraph style. If you don't want space, then you don't.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org





Bons wrote:
I (and a LOT of other people) would rather have control over
determining what is and what is NOT a paragraph.....Word misjudges
that all too often and it's too cumbersome to correct. I'd much
rather hit Enter twice when I WANT it to happen rather than spending
hours trying to figure out how to stop it. For instance the
Name/Address/ City, State, Zip lines on a label are NOT new
paragraphs.

But thanks for the input anyway.....it's always interesting to see
what the thought process was for making a determination like this.

"Doug Robbins - Word MVP" wrote:

It being customary for a space to appear between separate paragraphs
in a document, the programmers are trying to drag people into the
computer age and stop them from pressing enter twice to get that
space. That's what was required in the days of typewriters and
before too much longer, there will be no one left who has ever used
a typewriter.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
Thanks! I still don't understand why they did it to us, but I
truly do appreciate your response. I try to make things as simple
as I can for my students....they're all over the place level-wise
and some will be able to remember the Shift/Enter and some will
absolutely not. Maybe in a later incarnation the programmers will
correct this situation for us. Thanks again
for your time!!

"Doug Robbins - Word MVP" wrote:

Just use Shift+Enter (rather than Enter) between the lines of text
on the label.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of
my services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
About a year ago there was a very long string of emails regarding
this issue....and they didn't really give a good fix. Am hoping
that by now someone has figured out a satisfactory solution.....
The default for Labels
is that rascal 5.55 spacing before paragraph ....and there
doesn't seem to
be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a
long time,
just as a time saver. However, I teach computer software to
realtors and
a
lot of them are not totally 'puter savvy and just want the
simplest way possible to accomplish something. And using a
single template is not a viable solution, as the data bases do
not all have the same fields.

With the new default for Mail Merge in Word '07 it is very
cumbersome for
them to do the merges....It used to be so EASY!!! WHY oh why did
they have
to screw this up? I have tried everything I can think of to make
the single
space hold, but to no avail. I have gone up to Page Layout and
made all
the
spacings zero and told it to set as Default....I've gone into the
Normal
and
Modified the normal and told it New Documents Based on this
Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm
hoping that
since a whole year has gone by maybe MSN has come up with a
correction for
this. I figure if there is anyone anywhere who knows the answer,
it's going
to be here.......This is the BEST place to learn I've ever seen.
Thanks
for
any help you can give on this.



  #13   Report Post  
Posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Mail Merge Labels in Word 2007 Default double spacing

As the others have said, when you press Enter you create a new paragraph. If
you want a new line within the same paragraph, use Shift+Enter.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Bons" wrote in message
news
I (and a LOT of other people) would rather have control over determining
what
is and what is NOT a paragraph.....Word misjudges that all too often and
it's
too cumbersome to correct. I'd much rather hit Enter twice when I WANT it
to
happen rather than spending hours trying to figure out how to stop it.
For
instance the Name/Address/ City, State, Zip lines on a label are NOT new
paragraphs.

But thanks for the input anyway.....it's always interesting to see what
the
thought process was for making a determination like this.

"Doug Robbins - Word MVP" wrote:

It being customary for a space to appear between separate paragraphs in a
document, the programmers are trying to drag people into the computer age
and stop them from pressing enter twice to get that space. That's what
was
required in the days of typewriters and before too much longer, there
will
be no one left who has ever used a typewriter.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
Thanks! I still don't understand why they did it to us, but I truly do
appreciate your response. I try to make things as simple as I can for
my
students....they're all over the place level-wise and some will be able
to
remember the Shift/Enter and some will absolutely not. Maybe in a later
incarnation the programmers will correct this situation for us. Thanks
again
for your time!!

"Doug Robbins - Word MVP" wrote:

Just use Shift+Enter (rather than Enter) between the lines of text on
the
label.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Bons" wrote in message
...
About a year ago there was a very long string of emails regarding
this
issue....and they didn't really give a good fix. Am hoping that by
now
someone has figured out a satisfactory solution..... The default
for
Labels
is that rascal 5.55 spacing before paragraph ....and there doesn't
seem
to
be
a way of getting that to just go Away!!

I know how to use a label template and have been doing so for a long
time,
just as a time saver. However, I teach computer software to
realtors
and
a
lot of them are not totally 'puter savvy and just want the simplest
way
possible to accomplish something. And using a single template is
not a
viable solution, as the data bases do not all have the same fields.

With the new default for Mail Merge in Word '07 it is very
cumbersome
for
them to do the merges....It used to be so EASY!!! WHY oh why did
they
have
to screw this up? I have tried everything I can think of to make
the
single
space hold, but to no avail. I have gone up to Page Layout and made
all
the
spacings zero and told it to set as Default....I've gone into the
Normal
and
Modified the normal and told it New Documents Based on this
Template.....etc
etc. Has ANYONE come up with a SIMPLE fix for this yet? I'm hoping
that
since a whole year has gone by maybe MSN has come up with a
correction
for
this. I figure if there is anyone anywhere who knows the answer,
it's
going
to be here.......This is the BEST place to learn I've ever seen.
Thanks
for
any help you can give on this.








Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Labels-single spacing - how to make default Word 2007 Icemaiden Page Layout 34 February 23rd 10 02:25 AM
MS Word 2007 - Double Spacing Lines by default - how to turn off ? [email protected] New Users 1 April 30th 08 09:51 AM
MS Word 2007 - Double Spacing Lines by default - how to turn off ? [email protected] New Users 3 April 29th 08 01:04 AM
How do I change Word 2007 from double spacing to single spacing? EllenD Microsoft Word Help 4 February 6th 08 04:15 AM
how do i print double labels in mail merge brandi dawn Mailmerge 2 April 7th 05 02:47 PM


All times are GMT +1. The time now is 10:16 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"