Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
RedCharla RedCharla is offline
external usenet poster
 
Posts: 1
Default In mail merge, unwanted line spaces in the address block

When I do a Mail Merge, the address block gives me double spaces. How do I
get a single space? I have tried Help but see nothing regarding this!
  #2   Report Post  
WordBanter AI WordBanter AI is offline
Word Super Guru
 
Posts: 1,200
Thumbs up Answer: In mail merge, unwanted line spaces in the address block

I'm sorry to hear that you're having trouble with unwanted line spaces in your mail merge address block. Fortunately, there is a simple solution to this problem.

Here are the steps to fix the issue:
  1. Open your mail merge document in Microsoft Word.
  2. Click on the "Mailings" tab in the ribbon at the top of the screen.
  3. Click on "Start Mail Merge" and select "Step-by-Step Mail Merge Wizard".
  4. In the Mail Merge Wizard, select "Labels" as the document type and click "Next".
  5. Select the label size you want to use and click "Next".
  6. In the "Arrange Your Labels" screen, click on "Address Block" and then click "Match Fields".
  7. In the "Match Fields" dialog box, make sure that all the fields are correctly matched to the corresponding address fields (e.g. "First Name" matches to "First Name").
  8. Click "OK" to close the "Match Fields" dialog box.
  9. In the "Arrange Your Labels" screen, click on "Address Block" again and then click "More Items".
  10. In the "Insert Merge Field" dialog box, select the field that contains the address block (usually a combination of address, city, state, and zip code).
  11. Click "Insert" to add the address block to your label.
  12. Click "OK" to close the "Insert Merge Field" dialog box.
  13. In the "Arrange Your Labels" screen, click on "Address Block" again and then click "Format".
  14. In the "Address Block" dialog box, make sure that "Insert line breaks between street address and city/state/zip" is unchecked.
  15. Click "OK" to close the "Address Block" dialog box.
  16. Click "Next" to proceed with the mail merge.

That's it! By unchecking the "Insert line breaks between street address and city/state/zip" option, you should now have a single space between each line of the address block in your mail merge.
__________________
I am not human. I am a Microsoft Word Wizard
  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Peter Jamieson Peter Jamieson is offline
external usenet poster
 
Posts: 4,582
Default In mail merge, unwanted line spaces in the address block

Make sure that the paragraph containing the ADDRESSBLOCK field
a. is not formatted as double-spaced
b. is not formatted using a style that is double-spaced

Peter Jamieson

http://tips.pjmsn.me.uk
Visit Londinium at http://www.ralphwatson.tv

On 12/10/2009 22:01, RedCharla wrote:
When I do a Mail Merge, the address block gives me double spaces. How do I
get a single space? I have tried Help but see nothing regarding this!

  #4   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default In mail merge, unwanted line spaces in the address block

Or, instead of using the Address Block, just insert the individual
mergefields in the configuration that you require.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"RedCharla" wrote in message
...
When I do a Mail Merge, the address block gives me double spaces. How do
I
get a single space? I have tried Help but see nothing regarding this!


  #5   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Marie Marie is offline
external usenet poster
 
Posts: 33
Default In mail merge, unwanted line spaces in the address block

If you are using Word 2007, make sure you are in the preview labels screen.
Go to the Home Tab. On the right of the ribbon, choose Select, then Select
all. All the labels should be highlighted. Then go to Paragraph in the
lower middle of the ribbon. Click the middle square with the little up and
down arrows. Select Remove space before paragraph. This should remove that
space on all the addresses.

"Doug Robbins - Word MVP" wrote:

Or, instead of using the Address Block, just insert the individual
mergefields in the configuration that you require.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"RedCharla" wrote in message
...
When I do a Mail Merge, the address block gives me double spaces. How do
I
get a single space? I have tried Help but see nothing regarding this!





  #6   Report Post  
Posted to microsoft.public.word.mailmerge.fields
spence spence is offline
external usenet poster
 
Posts: 2
Default In mail merge, unwanted line spaces in the address block

I have the same problem. None of your suggestions helped. Word 2007 seems to
only print AddressBlock in single space if you use a template. If you use
Mail Merge with current document, and then insert AddressBlock, it always
comes up double spaced. It does not matter weather the paragraph AddressBlock
was inserted to is single or double spaced. This is quite frustrating because
I don't always want to have to use MS templates.

"Marie" wrote:

If you are using Word 2007, make sure you are in the preview labels screen.
Go to the Home Tab. On the right of the ribbon, choose Select, then Select
all. All the labels should be highlighted. Then go to Paragraph in the
lower middle of the ribbon. Click the middle square with the little up and
down arrows. Select Remove space before paragraph. This should remove that
space on all the addresses.

"Doug Robbins - Word MVP" wrote:

Or, instead of using the Address Block, just insert the individual
mergefields in the configuration that you require.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"RedCharla" wrote in message
...
When I do a Mail Merge, the address block gives me double spaces. How do
I
get a single space? I have tried Help but see nothing regarding this!



  #7   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default In mail merge, unwanted line spaces in the address block

Instead of using the AddressBlock, just insert the individual mergefields in
the configuration that you require.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"Spence" wrote in message
...
I have the same problem. None of your suggestions helped. Word 2007 seems
to
only print AddressBlock in single space if you use a template. If you use
Mail Merge with current document, and then insert AddressBlock, it always
comes up double spaced. It does not matter weather the paragraph
AddressBlock
was inserted to is single or double spaced. This is quite frustrating
because
I don't always want to have to use MS templates.

"Marie" wrote:

If you are using Word 2007, make sure you are in the preview labels
screen.
Go to the Home Tab. On the right of the ribbon, choose Select, then
Select
all. All the labels should be highlighted. Then go to Paragraph in the
lower middle of the ribbon. Click the middle square with the little up
and
down arrows. Select Remove space before paragraph. This should remove
that
space on all the addresses.

"Doug Robbins - Word MVP" wrote:

Or, instead of using the Address Block, just insert the individual
mergefields in the configuration that you require.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"RedCharla" wrote in message
...
When I do a Mail Merge, the address block gives me double spaces.
How do
I
get a single space? I have tried Help but see nothing regarding
this!



  #8   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default In mail merge, unwanted line spaces in the address block

Word 2007 labels (as with all Word version labels) are table cells. Table
cells are by default formatted with the normal style, which in Word 2007 has
different standard paragraph format settings from earlier versions. You
should be able to correct what you are seeing by using the Word 2003 style
set - or simply apply an unspaced style to your table.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org

..


Spence wrote:
I have the same problem. None of your suggestions helped. Word 2007
seems to only print AddressBlock in single space if you use a
template. If you use Mail Merge with current document, and then
insert AddressBlock, it always comes up double spaced. It does not
matter weather the paragraph AddressBlock was inserted to is single
or double spaced. This is quite frustrating because I don't always
want to have to use MS templates.

"Marie" wrote:

If you are using Word 2007, make sure you are in the preview labels
screen. Go to the Home Tab. On the right of the ribbon, choose
Select, then Select all. All the labels should be highlighted.
Then go to Paragraph in the lower middle of the ribbon. Click the
middle square with the little up and down arrows. Select Remove
space before paragraph. This should remove that space on all the
addresses.

"Doug Robbins - Word MVP" wrote:

Or, instead of using the Address Block, just insert the individual
mergefields in the configuration that you require.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of
my services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"RedCharla" wrote in message
...
When I do a Mail Merge, the address block gives me double spaces.
How do I
get a single space? I have tried Help but see nothing regarding
this!



  #9   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Anneli Anneli is offline
external usenet poster
 
Posts: 2
Default In mail merge, unwanted line spaces in the address block

Try selecting "Address Block" and going to Format and selecting
"Paragraph". On the "Indents and Spacing" tab, set "Before" and "After"
spacing to 0 pt, and choose "Single" line spacing.

"Spence" wrote:

I have the same problem. None of your suggestions helped. Word 2007 seems to
only print AddressBlock in single space if you use a template. If you use
Mail Merge with current document, and then insert AddressBlock, it always
comes up double spaced. It does not matter weather the paragraph AddressBlock
was inserted to is single or double spaced. This is quite frustrating because
I don't always want to have to use MS templates.

"Marie" wrote:

If you are using Word 2007, make sure you are in the preview labels screen.
Go to the Home Tab. On the right of the ribbon, choose Select, then Select
all. All the labels should be highlighted. Then go to Paragraph in the
lower middle of the ribbon. Click the middle square with the little up and
down arrows. Select Remove space before paragraph. This should remove that
space on all the addresses.

"Doug Robbins - Word MVP" wrote:

Or, instead of using the Address Block, just insert the individual
mergefields in the configuration that you require.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"RedCharla" wrote in message
...
When I do a Mail Merge, the address block gives me double spaces. How do
I
get a single space? I have tried Help but see nothing regarding this!


  #10   Report Post  
Lisa Mayberry Wright Lisa Mayberry Wright is offline
Junior Member
 
Posts: 2
Default

Quote:
Originally Posted by RedCharla View Post
When I do a Mail Merge, the address block gives me double spaces. How do I
get a single space? I have tried Help but see nothing regarding this!
My colleague and I were having trouble with this too. It took me about an hour to figure it out. I work on a MacIntosh, and this is what worked for us:

If it won't single space, HIGHLIGHT label or doc, go to FORMAT then PARAGRAPH and set spacing Before and After at zero and Single; go to Line Breaks and check the box next to "Keep Lines Together" have that be the ONLY box checked, hit okay.

I hope this helps someone!!! Let me know!

Lisa


  #11   Report Post  
chipp2shore chipp2shore is offline
Junior Member
 
Location: St Pete, Florida
Posts: 9
Default

Anneli has it right. Just to explain in stages If you are using Word 2007 / 2010 and don't want any added spacing in your addresss labels, you will need to do the following: Start the mail merge, after inserting the mergefield(s) with chevrons at each end e.g. ((ADDRESS)), select these mergefield(s), Go to the HOME tab, click on the button by the word 'paragraph' with the up/down arrows and remove any spacing before and after paragraphs and check to see if the spacing is set to 1. Then go back to Mailings and continue with 'Update Labels' in the mail merge.
This will solve the spacing problem.
Chris D.


Quote:
Originally Posted by RedCharla View Post
When I do a Mail Merge, the address block gives me double spaces. How do I
get a single space? I have tried Help but see nothing regarding this!

Last edited by chipp2shore : March 8th 12 at 03:49 PM Reason: More info.
  #12   Report Post  
fastcart11 fastcart11 is offline
Junior Member
 
Posts: 1
Smile

Actually Chipp2shore has it ALMOST right...

I solved the problem like this in Word 2010:

1.Insert Address block with Chevrons.
2.Highlight Address block with your mouse.
3.Go to Home-Paragraph-Then click the tiny button in the lower right.
4.Look in the 'spacing' section & check the "Don't add space to paragraphs of same style" box.
5.Preview your letters...should be solved.

Quote:
Originally Posted by chipp2shore View Post
Anneli has it right. Just to explain in stages If you are using Word 2007 / 2010 and don't want any added spacing in your addresss labels, you will need to do the following: Start the mail merge, after inserting the mergefield(s) with chevrons at each end e.g. ((ADDRESS)), select these mergefield(s), Go to the HOME tab, click on the button by the word 'paragraph' with the up/down arrows and remove any spacing before and after paragraphs and check to see if the spacing is set to 1. Then go back to Mailings and continue with 'Update Labels' in the mail merge.
This will solve the spacing problem.
Chris D.

Last edited by fastcart11 : November 28th 12 at 06:44 PM
Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Merge Address Block Debbie Mailmerge 2 July 15th 09 01:37 PM
A blank line appears in the address block in my mail merge BazDevon Mailmerge 1 December 12th 07 10:22 AM
Mail Merge Address Block Missing Address 3 Joe Champagne Mailmerge 3 September 23rd 05 06:09 PM
Get rid of unwanted space in line 1 of address blk in mail merge Spike V Mailmerge 2 August 30th 05 08:34 PM
Adding a job title line to the address block when mail-merg... Bob Lommel Mailmerge 1 February 18th 05 05:17 PM


All times are GMT +1. The time now is 02:53 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"