Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.newusers
display name display name is offline
external usenet poster
 
Posts: 2
Default How do I turn off viewing formatting chars when composing a docume

Had no prob. with prev. versions of Word, but 2007 is very confusing. I
cannot even compose a new doc without seeing formatting characters. For
example I get dots between each word instead of space. Also is there a way to
get rid of the "ribbon" and just have regular menus? I thought there was a
way. I may just need to re-install Word 2000 (the only other version I have
here at home).
  #2   Report Post  
Posted to microsoft.public.word.newusers
display name display name is offline
external usenet poster
 
Posts: 2
Default How do I turn off viewing formatting chars when composing a docume



"display name" wrote:

Had no prob. with prev. versions of Word, but 2007 is very confusing. I
cannot even compose a new doc without seeing formatting characters. For
example I get dots between each word instead of space. Also is there a way to
get rid of the "ribbon" and just have regular menus? I thought there was a
way. I may just need to re-install Word 2000 (the only other version I have
here at home).


Don't know how to edit my message, so I will reply to it. I found that
something was checked in Word Options - Display. A checkmark was on "Show
All formatting marks". How crazy. I never checked that. It was that way by
default!
  #3   Report Post  
Posted to microsoft.public.word.newusers
Herb Tyson [MVP] Herb Tyson [MVP] is offline
external usenet poster
 
Posts: 2,936
Default How do I turn off viewing formatting chars when composing a docume

There is a toggle tool for non-printing formatting marks in the Home ribbon
tab--it looks like a paragraph mark, and is at the northeastern edge of the
Paragraph section in the Home ribbon tab. The shortcut keystroke is
Ctrl+Shift+8. So, if it happens again, it's pretty easy to toggle on/off
(which might be how it got toggled off to begin with).

--
Herb Tyson MS MVP
Author of the Word Bible
Blog: http://word.herbtyson.com
Web: http://www.herbtyson.com

"display name" wrote in message
...


"display name" wrote:

Had no prob. with prev. versions of Word, but 2007 is very confusing. I
cannot even compose a new doc without seeing formatting characters. For
example I get dots between each word instead of space. Also is there a
way to
get rid of the "ribbon" and just have regular menus? I thought there was
a
way. I may just need to re-install Word 2000 (the only other version I
have
here at home).


Don't know how to edit my message, so I will reply to it. I found that
something was checked in Word Options - Display. A checkmark was on "Show
All formatting marks". How crazy. I never checked that. It was that way by
default!


  #4   Report Post  
Posted to microsoft.public.word.newusers
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default How do I turn off viewing formatting chars when composing a docume

You may have clicked on the Show/Hide (¶) button.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"display name" wrote in message
...


"display name" wrote:

Had no prob. with prev. versions of Word, but 2007 is very confusing. I
cannot even compose a new doc without seeing formatting characters. For
example I get dots between each word instead of space. Also is there a
way to
get rid of the "ribbon" and just have regular menus? I thought there was
a
way. I may just need to re-install Word 2000 (the only other version I
have
here at home).


Don't know how to edit my message, so I will reply to it. I found that
something was checked in Word Options - Display. A checkmark was on "Show
All formatting marks". How crazy. I never checked that. It was that way by
default!


  #5   Report Post  
Posted to microsoft.public.word.newusers
Jay Freedman Jay Freedman is offline
external usenet poster
 
Posts: 9,854
Default How do I turn off viewing formatting chars when composing a docume

It is NOT that way by default. However, there are two other ways to
get that box checked (and unchecked again): either click the button
on the Home ribbon, or press Ctrl+Shift+8. You probably did one or the
other by mistake (and both of these things were in previous versions
of Word).

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.


On Sat, 20 Mar 2010 17:34:01 -0700, display name
wrote:



"display name" wrote:

Had no prob. with prev. versions of Word, but 2007 is very confusing. I
cannot even compose a new doc without seeing formatting characters. For
example I get dots between each word instead of space. Also is there a way to
get rid of the "ribbon" and just have regular menus? I thought there was a
way. I may just need to re-install Word 2000 (the only other version I have
here at home).


Don't know how to edit my message, so I will reply to it. I found that
something was checked in Word Options - Display. A checkmark was on "Show
All formatting marks". How crazy. I never checked that. It was that way by
default!

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I turn off full page viewing as the default mode for e-mail AO Page Layout 1 October 22nd 09 07:58 PM
OFFICE 2007 - formatting in Word -- changes apply to entire docume APB Microsoft Word Help 1 December 31st 07 03:10 AM
How do I turn off Word Viewing in Internet Explorer? Scribe Microsoft Word Help 2 August 1st 05 07:55 AM
How can I set Page View as my default viewing mode for all docume. CheeryDeary Microsoft Word Help 3 March 29th 05 07:57 AM
Turn off the viewing of Word docs within Internet Explorer? switch Microsoft Word Help 0 February 25th 05 06:15 PM


All times are GMT +1. The time now is 04:02 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"