Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.newusers
Baha Baha is offline
external usenet poster
 
Posts: 14
Default Word 3003 Typing URL is not active

In word 2003. Something happened and changed the text I type of any email
address or URL.
The text appears in simple black text and is not active. HOW DO I RESET
THIS?

Thanks
  #2   Report Post  
Posted to microsoft.public.word.newusers
Terry Farrell Terry Farrell is offline
external usenet poster
 
Posts: 2,904
Default Word 3003 Typing URL is not active

If you add a URL to an email, it needs a Ctrl+Click to make it work for you, but when you have sent it, it should work with a single click by the recipient.

--
Terry Farrell - MSWord MVP
"Baha" wrote in message ...
In word 2003. Something happened and changed the text I type of any email
address or URL.
The text appears in simple black text and is not active. HOW DO I RESET
THIS?

Thanks
  #3   Report Post  
Posted to microsoft.public.word.newusers
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default Word 3003 Typing URL is not active

Tools | AutoCorrect Options | AutoFormat As You Type: check the box for
"Internet and network paths with hyperlinks." For existing email addresses
or URLs, either enable this option (and no other, perhaps) on the AutoFormat
tab and run AutoFormat, or, if there are just a few, select each one and
click the Insert Hyperlink button.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Baha" wrote in message
...
In word 2003. Something happened and changed the text I type of any email
address or URL.
The text appears in simple black text and is not active. HOW DO I RESET
THIS?

Thanks


  #4   Report Post  
Posted to microsoft.public.word.newusers
kristain via OfficeKB.com kristain via OfficeKB.com is offline
external usenet poster
 
Posts: 4
Default Word 3003 Typing URL is not active

Suzanne S. Barnhill wrote:
Tools | AutoCorrect Options | AutoFormat As You Type: check the box for
"Internet and network paths with hyperlinks." For existing email addresses
or URLs, either enable this option (and no other, perhaps) on the AutoFormat
tab and run AutoFormat, or, if there are just a few, select each one and
click the Insert Hyperlink button.

In word 2003. Something happened and changed the text I type of any email
address or URL.
The text appears in simple black text and is not active. HOW DO I RESET
THIS?

Thanks


You have to take help from ms-office help (F1).

--
kristain Hayes

Message posted via OfficeKB.com
http://www.officekb.com/Uwe/Forums.a...neral/201006/1

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word 2007 - typing "automatically" jumps around while typing- dg Microsoft Word Help 1 February 6th 09 04:28 AM
word not active after start Oerjan New Users 0 February 26th 08 10:57 AM
How to migrate macros from Word 3003 to Word 2007 Elbert Microsoft Word Help 0 October 15th 07 04:14 PM
While typing in Word, typing stops Quyrah Microsoft Word Help 2 April 28th 06 05:51 PM
Active Directory Information in Word XP [email protected] Mailmerge 0 November 8th 05 04:16 PM


All times are GMT +1. The time now is 10:53 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"