Reply
 
Thread Tools Display Modes
  #1   Report Post  
SandrH SandrH is offline
Junior Member
 
Posts: 0
Default .dotx doesn't work when opened from Windows Explorer

I have a .dotx template with doc-properties fillable fields from the quick parts menu, and it works fine when it's opened from the file menu, but when opened from Windows Explorer one of the fields doesn't work right.

It pops up a dialogue box just titled at the top "Microsoft Office Word" and then the name of the field and an input box. If I write something in, whatever I've written will appear after the input field in question, and then one of the other input fields is duplicated immediately after that, and then that is followed by "Error! Unknown document property name.Error! Unknown document property name.Error! Unknown document property name." If I hit "cancel", then the duplicated field and the error appear just the same.

This is for use in a shared office setting (everybody's computers are running Office 2007 on Windows 10) and needs to be able to be opened from Windows Explorer. If it can't be accessed with a quick doubleclick, it stops being useful. Is there a fix for this?

The other five fields work perfectly, it's only one that's giving an error. The field in question has been named "Address 3" and the two above it (Address 1 & Address 2) have no issues. I used modified doc-properties fields out of the quick parts menu, rather than general text fields from the developer ribbon, in order to duplicate them (page 2 needs to generate a clone of page 1's fields.)
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Peter T. Daniels Peter T. Daniels is offline
external usenet poster
 
Posts: 3,215
Default .dotx doesn't work when opened from Windows Explorer

They're always "improving" Windows -- and "Office2007 is no longer
supported." I discovered that when I tried to look something up in
the Help menu and it refused even to consult the on-disk version
of Help, which has usually been adequate (there was a way to tell
it not to look on line for help). So they may have disconnected
anything that goes directly from Windows to Word2007.

I can't move up even to Word2013 because the Bibliography Tool is
not compatible with my customized reference "templates" (and also
the icons on the QAT are bigger so I can't put onto it all the
ones I need).

On Tuesday, November 3, 2020 at 3:31:06 PM UTC-5, SandrH wrote:
I have a .dotx template with doc-properties fillable fields from the
quick parts menu, and it works fine when it's opened from the file menu,
but when opened from Windows Explorer one of the fields doesn't work
right.

It pops up a dialogue box just titled at the top "Microsoft Office Word"
and then the name of the field and an input box. If I write something
in, whatever I've written will appear after the input field in question,
and then one of the other input fields is duplicated immediately after
that, and then that is followed by "Error! Unknown document property
name.Error! Unknown document property name.Error! Unknown document
property name." If I hit "cancel", then the duplicated field and the
error appear just the same.

This is for use in a shared office setting (everybody's computers are
running Office 2007 on Windows 10) and needs to be able to be opened
from Windows Explorer. If it can't be accessed with a quick doubleclick,
it stops being useful. Is there a fix for this?

The other five fields work perfectly, it's only one that's giving an
error. The field in question has been named "Address 3" and the two
above it (Address 1 & Address 2) have no issues. I used modified
doc-properties fields out of the quick parts menu, rather than general
text fields from the developer ribbon, in order to duplicate them (page
2 needs to generate a clone of page 1's fields.)

  #3   Report Post  
SandrH SandrH is offline
Junior Member
 
Posts: 0
Default

All of my other documents open just fine from explorer, including other .dotx templates. It's only this one particular form field that's giving me trouble.

Quote:
Originally Posted by Peter T. Daniels View Post
They're always "improving" Windows -- and "Office2007 is no longer
supported." I discovered that when I tried to look something up in
the Help menu and it refused even to consult the on-disk version
of Help, which has usually been adequate (there was a way to tell
it not to look on line for help). So they may have disconnected
anything that goes directly from Windows to Word2007.

I can't move up even to Word2013 because the Bibliography Tool is
not compatible with my customized reference "templates" (and also
the icons on the QAT are bigger so I can't put onto it all the
ones I need).
  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Peter T. Daniels Peter T. Daniels is offline
external usenet poster
 
Posts: 3,215
Default .dotx doesn't work when opened from Windows Explorer

That suggests something has become corrupted in that particular file.

Do you have a backup copy?

On Wednesday, November 4, 2020 at 9:31:09 PM UTC-5, SandrH wrote:
All of my other documents open just fine from explorer, including other
dotx templates. It's only this one particular form field that's giving
me trouble.

Peter T. Daniels;499493 Wrote:
They're always "improving" Windows -- and "Office2007 is no longer
supported." I discovered that when I tried to look something up in
the Help menu and it refused even to consult the on-disk version
of Help, which has usually been adequate (there was a way to tell
it not to look on line for help). So they may have disconnected
anything that goes directly from Windows to Word2007.

I can't move up even to Word2013 because the Bibliography Tool is
not compatible with my customized reference "templates" (and also
the icons on the QAT are bigger so I can't put onto it all the
ones I need).





--
SandrH


Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Explorer - Windows cannot find file c:\........ the first ti Gary Fuller Microsoft Word Help 4 November 6th 07 05:20 PM
Where is Windows Explorer? DarylMB Microsoft Word Help 1 June 7th 07 04:39 PM
windows explorer stingusa2000 Microsoft Word Help 8 May 19th 07 01:33 AM
Why doesn't my documents open from Windows Explorer? Johan Microsoft Word Help 2 October 20th 05 10:21 AM
Pleadings Wizard for Windows XP doesn't work - why? SandyC Microsoft Word Help 1 December 9th 04 10:57 PM


All times are GMT +1. The time now is 05:30 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"