Reply
 
Thread Tools Display Modes
  #1   Report Post  
aubiepride
 
Posts: n/a
Default How do I stop double spacing after hitting the return key?

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.
  #2   Report Post  
WordBanter AI WordBanter AI is offline
Word Super Guru
 
Posts: 1,200
Thumbs up Answer: How do I stop double spacing after hitting the return key?

To stop double spacing after hitting the return key in Microsoft Word:
  1. Select the paragraph(s) that you want to change the spacing for.
  2. Right-click on the selected text and choose "Paragraph" from the drop-down menu.
  3. In the "Paragraph" dialog box, under the "Spacing" section, look for the "After" option.
  4. Change the value in the "After" box to "0 pt" or "Single" (depending on your version of Word).
  5. Click "OK" to save the changes.

To modify the default paragraph settings:
  1. Click on the "Home" tab in the ribbon.
  2. Right-click on the "Normal" style in the "Styles" section and choose "Modify" from the drop-down menu.
  3. In the "Modify Style" dialog box, click on the "Format" button at the bottom and choose "Paragraph" from the drop-down menu.
  4. Follow steps 3-5 above to change the "After" spacing to "0 pt" or "Single".
  5. Click "OK" to save the changes.

If you want to make this change for all paragraphs in your document, modifying the default paragraph settings is the way to go.
__________________
I am not human. I am a Microsoft Word Wizard
  #3   Report Post  
garfield-n-odie
 
Posts: n/a
Default How do I stop double spacing after hitting the return key?

Select the double-spaced paragraphs, click on Format | Paragraph
| Indents and Spacing, and set Spacing Before and After to zero.

aubiepride wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.


  #4   Report Post  
pameluh
 
Posts: n/a
Default How do I stop double spacing after hitting the return key?

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #5   Report Post  
Posted to microsoft.public.word.docmanagement
assisi61 assisi61 is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?



"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.



  #6   Report Post  
Posted to microsoft.public.word.docmanagement
assisi61 assisi61 is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?

I have to do this over and over and over, because I NEVER use the default
spacing for lines or paragraphs; even when I click default after setting as
you said, it never remains default, I have to change the spacing each and
every time to avoid the double-spacing and between paragraphs. Is this a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #7   Report Post  
Posted to microsoft.public.word.docmanagement
pameluh pameluh is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?

Select all (Ctrl+A)
Format | Paragraph | Indents and Spacing tab
Set the spacing before and after to 0 pt
Set the line spacing to Single
Check the box that says "Don't add a space between paragraphs of the same
style"

If that doesn't work, you will need to adjust your Normal style setting as
follows:

Format | Styles and Formatting
Select Normal
On the pull down arrow and select Modify
Click the "Format" button on the bottom left
Select Paragraph and follow the instructions above.

That should do it! Please let me know if that works!

Pamela

"assisi61" wrote:

I have to do this over and over and over, because I NEVER use the default
spacing for lines or paragraphs; even when I click default after setting as
you said, it never remains default, I have to change the spacing each and
every time to avoid the double-spacing and between paragraphs. Is this a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #8   Report Post  
Posted to microsoft.public.word.docmanagement
Beth Melton Beth Melton is offline
external usenet poster
 
Posts: 1,380
Default How do I stop double spacing after hitting the return key?

After you modify the settings in the Paragraph dialog box click the Default
button at the bottom and confirm you want to change your Normal template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the default
spacing for lines or paragraphs; even when I click default after setting
as
you said, it never remains default, I have to change the spacing each and
every time to avoid the double-spacing and between paragraphs. Is this a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.



  #9   Report Post  
Posted to microsoft.public.word.docmanagement
Dennis Cooke Dennis Cooke is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?



"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the Default
button at the bottom and confirm you want to change your Normal template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the default
spacing for lines or paragraphs; even when I click default after setting
as
you said, it never remains default, I have to change the spacing each and
every time to avoid the double-spacing and between paragraphs. Is this a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.




  #10   Report Post  
Posted to microsoft.public.word.docmanagement
Dennis Cooke[_2_] Dennis Cooke[_2_] is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?



"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the Default
button at the bottom and confirm you want to change your Normal template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the default
spacing for lines or paragraphs; even when I click default after setting
as
you said, it never remains default, I have to change the spacing each and
every time to avoid the double-spacing and between paragraphs. Is this a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.


When I go to format paragraph option the option "Don't add space between paragraphs of the same style" is grayed out, How do I make it active?






  #11   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How do I stop double spacing after hitting the return key?

This option is available only for styles, not individual paragraphs. If you
want to remove spacing from a specific paragraph, just set the Space After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Dennis Cooke" wrote in message
...


"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing each
and
every time to avoid the double-spacing and between paragraphs. Is this
a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a
simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the
same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.


When I go to format paragraph option the option "Don't add space between
paragraphs of the same style" is grayed out, How do I make it active?






  #12   Report Post  
Posted to microsoft.public.word.docmanagement
Bazza Short Bazza Short is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?



"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #13   Report Post  
Posted to microsoft.public.word.docmanagement
Howardstown08 Howardstown08 is offline
external usenet poster
 
Posts: 3
Default How do I stop double spacing after hitting the return key?



"Suzanne S. Barnhill" wrote:

This option is available only for styles, not individual paragraphs. If you
want to remove spacing from a specific paragraph, just set the Space After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Dennis Cooke" wrote in message
...


"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing each
and
every time to avoid the double-spacing and between paragraphs. Is this
a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a
simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the
same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

When I go to format paragraph option the option "Don't add space between
paragraphs of the same style" is grayed out, How do I make it active?







  #14   Report Post  
Posted to microsoft.public.word.docmanagement
Howardstown08 Howardstown08 is offline
external usenet poster
 
Posts: 3
Default How do I stop double spacing after hitting the return key?

Hi Pamela
Thank you for the tip. The problem I am having is the box re don't add space
is faded out and I'm unable to tick it. So I can only use the the change to
the new setting of the spacing to 0 before having to go back again to reset
it. Can you help?
Thanks
Colette


"pameluh" wrote:

Select all (Ctrl+A)
Format | Paragraph | Indents and Spacing tab
Set the spacing before and after to 0 pt
Set the line spacing to Single
Check the box that says "Don't add a space between paragraphs of the same
style"

If that doesn't work, you will need to adjust your Normal style setting as
follows:

Format | Styles and Formatting
Select Normal
On the pull down arrow and select Modify
Click the "Format" button on the bottom left
Select Paragraph and follow the instructions above.

That should do it! Please let me know if that works!

Pamela

"assisi61" wrote:

I have to do this over and over and over, because I NEVER use the default
spacing for lines or paragraphs; even when I click default after setting as
you said, it never remains default, I have to change the spacing each and
every time to avoid the double-spacing and between paragraphs. Is this a
failure of the software or is there something else I can do to make my
settings permanent until I change them? (It happens as well with a simple
3-line address macro: sometimes it double-spaces, sometimes not. ?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #15   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How do I stop double spacing after hitting the return key?

Is there a question here? Did you read my reply?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Howardstown08" wrote in message
...


"Suzanne S. Barnhill" wrote:

This option is available only for styles, not individual paragraphs. If
you
want to remove spacing from a specific paragraph, just set the Space
After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Dennis Cooke" wrote in message
...


"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal
template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing
each
and
every time to avoid the double-spacing and between paragraphs. Is
this
a
failure of the software or is there something else I can do to make
my
settings permanent until I change them? (It happens as well with a
simple
3-line address macro: sometimes it double-spaces, sometimes not.
?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of
the
same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when
I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want
my
paragraphs to be single spaced from each other within the
document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

When I go to format paragraph option the option "Don't add space
between
paragraphs of the same style" is grayed out, How do I make it active?











  #16   Report Post  
Posted to microsoft.public.word.docmanagement
Howardstown08 Howardstown08 is offline
external usenet poster
 
Posts: 3
Default How do I stop double spacing after hitting the return key?

Yes, I have made the adjustments to 0 spacing but I am unable to tick the box
"Don't add a space between paragraphs of the same style" It comes up faded
not allowing me to tick. When I have made the adjustment, it will work for
one email only, then I am back to going back into Format and re-doing the
instruction. Why will it not stay/remain applied and continue to revert back
to it's original format. I have read the many communicaitons and hope perhaps
there is another solution for me to try.

"Suzanne S. Barnhill" wrote:

Is there a question here? Did you read my reply?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Howardstown08" wrote in message
...


"Suzanne S. Barnhill" wrote:

This option is available only for styles, not individual paragraphs. If
you
want to remove spacing from a specific paragraph, just set the Space
After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Dennis Cooke" wrote in message
...


"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal
template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing
each
and
every time to avoid the double-spacing and between paragraphs. Is
this
a
failure of the software or is there something else I can do to make
my
settings permanent until I change them? (It happens as well with a
simple
3-line address macro: sometimes it double-spaces, sometimes not.
?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of
the
same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when
I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want
my
paragraphs to be single spaced from each other within the
document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

When I go to format paragraph option the option "Don't add space
between
paragraphs of the same style" is grayed out, How do I make it active?










  #17   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How do I stop double spacing after hitting the return key?

You are making the change in the format of a specific paragraph in a
specific email. You are not making the change in the style itself. If you
want to make the change for all new documents, you must make the change in
the style and write that change back to the template. If, as appears from
this thread, you have Word 2007 and are actually talking about emails rather
than Word documents, then you need to be posting in an Outlook newsgroup,
since only a clone of Word (not Word itself) is used for email in Outlook.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Howardstown08" wrote in message
...
Yes, I have made the adjustments to 0 spacing but I am unable to tick the
box
"Don't add a space between paragraphs of the same style" It comes up faded
not allowing me to tick. When I have made the adjustment, it will work for
one email only, then I am back to going back into Format and re-doing the
instruction. Why will it not stay/remain applied and continue to revert
back
to it's original format. I have read the many communicaitons and hope
perhaps
there is another solution for me to try.

"Suzanne S. Barnhill" wrote:

Is there a question here? Did you read my reply?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Howardstown08" wrote in
message
...


"Suzanne S. Barnhill" wrote:

This option is available only for styles, not individual paragraphs.
If
you
want to remove spacing from a specific paragraph, just set the Space
After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Dennis Cooke" wrote in
message
...


"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal
template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP?
http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing
each
and
every time to avoid the double-spacing and between paragraphs.
Is
this
a
failure of the software or is there something else I can do to
make
my
settings permanent until I change them? (It happens as well with
a
simple
3-line address macro: sometimes it double-spaces, sometimes not.
?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of
the
same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is
a
formatting
problem. Within the paragraph, I have double spacing. But
when
I
finish a
paragraph and hit the return key to start a new one, the
program
automatically double spaces it, which is not what I want. I
want
my
paragraphs to be single spaced from each other within the
document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

When I go to format paragraph option the option "Don't add space
between
paragraphs of the same style" is grayed out, How do I make it
active?













  #18   Report Post  
Posted to microsoft.public.word.docmanagement
Designer Jean Designer Jean is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?

I I have tried all of these suggestions and none of them are doing the job
permanently. I have Office 2003. I changed to Microsoft Word as my e-mail
editoras a possible source for a remedy. I have tried to make NORMAL Style
my e-mail default, but it keeps reverting back to Paragraph Style with double
line-spacing for each new e-mail. I also have tried this in my WORD and I,
too, find the grey box "Make This my Default" is grayed out. This shouldn't
be this difficult, or convoluted, as this is pretty basic stuff. All I want
is NORMAL to be my e-mail default style. What's wrong?

"Suzanne S. Barnhill" wrote:

You are making the change in the format of a specific paragraph in a
specific email. You are not making the change in the style itself. If you
want to make the change for all new documents, you must make the change in
the style and write that change back to the template. If, as appears from
this thread, you have Word 2007 and are actually talking about emails rather
than Word documents, then you need to be posting in an Outlook newsgroup,
since only a clone of Word (not Word itself) is used for email in Outlook.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Howardstown08" wrote in message
...
Yes, I have made the adjustments to 0 spacing but I am unable to tick the
box
"Don't add a space between paragraphs of the same style" It comes up faded
not allowing me to tick. When I have made the adjustment, it will work for
one email only, then I am back to going back into Format and re-doing the
instruction. Why will it not stay/remain applied and continue to revert
back
to it's original format. I have read the many communicaitons and hope
perhaps
there is another solution for me to try.

"Suzanne S. Barnhill" wrote:

Is there a question here? Did you read my reply?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Howardstown08" wrote in
message
...


"Suzanne S. Barnhill" wrote:

This option is available only for styles, not individual paragraphs.
If
you
want to remove spacing from a specific paragraph, just set the Space
After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Dennis Cooke" wrote in
message
...


"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal
template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP?
http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing
each
and
every time to avoid the double-spacing and between paragraphs.
Is
this
a
failure of the software or is there something else I can do to
make
my
settings permanent until I change them? (It happens as well with
a
simple
3-line address macro: sometimes it double-spaces, sometimes not.
?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of
the
same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is
a
formatting
problem. Within the paragraph, I have double spacing. But
when
I
finish a
paragraph and hit the return key to start a new one, the
program
automatically double spaces it, which is not what I want. I
want
my
paragraphs to be single spaced from each other within the
document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

When I go to format paragraph option the option "Don't add space
between
paragraphs of the same style" is grayed out, How do I make it
active?














  #19   Report Post  
Posted to microsoft.public.word.docmanagement
grammatim[_2_] grammatim[_2_] is offline
external usenet poster
 
Posts: 2,751
Default How do I stop double spacing after hitting the return key?

This is probably a question about your email program and not about
Word, but why can't you simply accept that your email program requires
that "Paragraph" be the default style, and alter the parameters of the
Paragraph style?

On Mar 10, 11:05*am, Designer Jean
wrote:
I I have tried all of these suggestions and none of them are doing the job
permanently. *I have Office 2003. *I changed to Microsoft Word as my e-mail
editoras a possible source for a remedy. *I have tried to make NORMAL Style
my e-mail default, but it keeps reverting back to Paragraph Style with double
line-spacing for each new e-mail. *I also have tried this in my WORD and I,
too, find the grey box "Make This my Default" is grayed out. *This shouldn't
be this difficult, or convoluted, as this is pretty basic stuff. *All I want
is NORMAL to be my e-mail default style. *What's wrong?



"Suzanne S. Barnhill" wrote:
You are making the change in the format of a specific paragraph in a
specific email. You are not making the change in the style itself. If you
want to make the change for all new documents, you must make the change in
the style and write that change back to the template. If, as appears from
this thread, you have Word 2007 and are actually talking about emails rather
than Word documents, then you need to be posting in an Outlook newsgroup,
since only a clone of Word (not Word itself) is used for email in Outlook.


--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA


"Howardstown08" wrote in message
...
Yes, I have made the adjustments to 0 spacing but I am unable to tick the
box
"Don't add a space between paragraphs of the same style" It comes up faded
not allowing me to tick. When I have made the adjustment, it will work for
one email only, then I am back to going back into Format and re-doing the
instruction. Why will it not stay/remain applied and continue to revert
back
to it's original format. I have read the many communicaitons and hope
perhaps
there is another solution for me to try.


"Suzanne S. Barnhill" wrote:


Is there a question here? Did you read my reply?


--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA


"Howardstown08" wrote in
message
...


"Suzanne S. Barnhill" wrote:


This option is available only for styles, not individual paragraphs.
If
you
want to remove spacing from a specific paragraph, just set the Space
After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.


--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA


"Dennis Cooke" wrote in
message
...


"Beth Melton" wrote:


After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal
template.


~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP?
http://mvp.support.microsoft.com/gp/mvpfaqs


Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx


"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing
each
and
every time to avoid the double-spacing and between paragraphs.
Is
this
a
failure of the software or is there something else I can do to
make
my
settings permanent until I change them? (It happens as well with
a
simple
3-line address macro: *sometimes it double-spaces, sometimes not.
?


"pameluh" wrote:


Select all (Ctrl+A)


Format | Paragraph | Indents and Spacing tab


Set the spacing before and after to 0"


Check the box that says "Don't add a space between paragraphs of
the
same
style"


Cheers!


Pamela


"aubiepride" wrote:


The problem occurs when I hit return key. *Apparently, this is
a
formatting
problem. *Within the paragraph, I have double spacing. *But
when
I
finish a
paragraph and hit the return key to start a new one, the
program
automatically double spaces it, which is not what I want. *I
want
my
paragraphs to be single spaced from each other within the
document.
How do I
fix this?
Thanks.


Please email your response to or at
. *I appreciate it.


When I go to format paragraph option the option "Don't add space
between
paragraphs of the same style" is grayed out, How do I make it
active?-

  #20   Report Post  
Posted to microsoft.public.word.docmanagement
ve744 ve744 is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?

I have read and done what has been suggested but I too keep getting double
spacing when writing an email. In Word I go to Format/Paragraph/Indent and
Spacings: in the "spacings" section there are 0's and "single". However, I
find no "Default" at the bottom of that page. Any other suggestions?
Thanks

"Howardstown08" wrote:

Yes, I have made the adjustments to 0 spacing but I am unable to tick the box
"Don't add a space between paragraphs of the same style" It comes up faded
not allowing me to tick. When I have made the adjustment, it will work for
one email only, then I am back to going back into Format and re-doing the
instruction. Why will it not stay/remain applied and continue to revert back
to it's original format. I have read the many communicaitons and hope perhaps
there is another solution for me to try.

"Suzanne S. Barnhill" wrote:

Is there a question here? Did you read my reply?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Howardstown08" wrote in message
...


"Suzanne S. Barnhill" wrote:

This option is available only for styles, not individual paragraphs. If
you
want to remove spacing from a specific paragraph, just set the Space
After
to zero. If the Space After is zero, there will be no space between
paragraphs to suppress.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Dennis Cooke" wrote in message
...


"Beth Melton" wrote:

After you modify the settings in the Paragraph dialog box click the
Default
button at the bottom and confirm you want to change your Normal
template.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx

"assisi61" wrote in message
...
I have to do this over and over and over, because I NEVER use the
default
spacing for lines or paragraphs; even when I click default after
setting
as
you said, it never remains default, I have to change the spacing
each
and
every time to avoid the double-spacing and between paragraphs. Is
this
a
failure of the software or is there something else I can do to make
my
settings permanent until I change them? (It happens as well with a
simple
3-line address macro: sometimes it double-spaces, sometimes not.
?

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of
the
same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when
I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want
my
paragraphs to be single spaced from each other within the
document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

When I go to format paragraph option the option "Don't add space
between
paragraphs of the same style" is grayed out, How do I make it active?












  #21   Report Post  
Posted to microsoft.public.word.docmanagement
alpine4life alpine4life is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?

THX for your reply, I'm not the original poster but your answr was easy to
follow, took my 11.7 sec to turn it off (:

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #22   Report Post  
Posted to microsoft.public.word.docmanagement
alpine4life alpine4life is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?

THX for your reply, I'm not the original poster but your answr was easy to
follow, took my 11.7 sec to turn it off (:

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #23   Report Post  
Posted to microsoft.public.word.docmanagement
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default How do I stop double spacing after hitting the return key?

If you are using Word 2007, do the following to change the defaults back to
those of Word 2003: First, create a new, blank document. Then, on the Home
tab, click Change Styles | Style Set | Word 2003. Finally, click Change
Styles | Set as Default. If/when you are prompted to save the Normal
template, choose to do so.

--
Stefan Blom
Microsoft Word MVP



"alpine4life" wrote in message
news
THX for your reply, I'm not the original poster but your answr was easy to
follow, took my 11.7 sec to turn it off (:

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.



  #24   Report Post  
Posted to microsoft.public.word.docmanagement
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default How do I stop double spacing after hitting the return key?

If you are using Word 2007, do the following to change the defaults back to
those of Word 2003: First, create a new, blank document. Then, on the Home
tab, click Change Styles | Style Set | Word 2003. Finally, click Change
Styles | Set as Default. If/when you are prompted to save the Normal
template, choose to do so.

--
Stefan Blom
Microsoft Word MVP



"alpine4life" wrote in message
news
THX for your reply, I'm not the original poster but your answr was easy to
follow, took my 11.7 sec to turn it off (:

"pameluh" wrote:

Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I
finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document.
How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.



  #25   Report Post  
Posted to microsoft.public.word.docmanagement
beautifulbaby beautifulbaby is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?

I have no answer, I am having the same problem after hitting the enter key
need single spacing, windows 7 is for the birds, give me windows XP any time,

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.



  #26   Report Post  
Posted to microsoft.public.word.docmanagement
beautifulbaby beautifulbaby is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?

I have no answer, I am having the same problem after hitting the enter key
need single spacing, windows 7 is for the birds, give me windows XP any time,

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #27   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How do I stop double spacing after hitting the return key?

You are not getting "double spacing." The default Normal style in Word 2007
has 1.15 line spacing and 10 pts Spacing After. If you want to use the Word
2003 defaults, you can select them instead from Home | Styles | Change
Styles | Style Set.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"beautifulbaby" wrote in message
...
I have no answer, I am having the same problem after hitting the enter key
need single spacing, windows 7 is for the birds, give me windows XP any
time,

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I finish
a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How
do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.



  #28   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How do I stop double spacing after hitting the return key?

You are not getting "double spacing." The default Normal style in Word 2007
has 1.15 line spacing and 10 pts Spacing After. If you want to use the Word
2003 defaults, you can select them instead from Home | Styles | Change
Styles | Style Set.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"beautifulbaby" wrote in message
...
I have no answer, I am having the same problem after hitting the enter key
need single spacing, windows 7 is for the birds, give me windows XP any
time,

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I finish
a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How
do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.



  #29   Report Post  
Posted to microsoft.public.word.docmanagement
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default How do I stop double spacing after hitting the return key?

The problem to which you refer has nothing to do with the operating system
(Windows XP or Windows 7). It's a feature of the default setup of Word
2007. If you want to return it to the default for Word 2003, follow the
steps that Stefan outlined.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"beautifulbaby" wrote in message
...
I have no answer, I am having the same problem after hitting the enter key
need single spacing, windows 7 is for the birds, give me windows XP any
time,

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I finish
a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How
do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.


  #30   Report Post  
Posted to microsoft.public.word.docmanagement
Doug Robbins - Word MVP Doug Robbins - Word MVP is offline
external usenet poster
 
Posts: 8,832
Default How do I stop double spacing after hitting the return key?

The problem to which you refer has nothing to do with the operating system
(Windows XP or Windows 7). It's a feature of the default setup of Word
2007. If you want to return it to the default for Word 2003, follow the
steps that Stefan outlined.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"beautifulbaby" wrote in message
...
I have no answer, I am having the same problem after hitting the enter key
need single spacing, windows 7 is for the birds, give me windows XP any
time,

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a
formatting
problem. Within the paragraph, I have double spacing. But when I finish
a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How
do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.




  #31   Report Post  
Posted to microsoft.public.word.docmanagement
Kapitany Kapitany is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?



"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #32   Report Post  
Posted to microsoft.public.word.docmanagement
Kapitany Kapitany is offline
external usenet poster
 
Posts: 2
Default How do I stop double spacing after hitting the return key?



"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.

  #33   Report Post  
Posted to microsoft.public.word.docmanagement
[email protected] drlighthse@gmail.com is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?

On Monday, November 7, 2005 at 10:45:04 AM UTC-8, pameluh wrote:
Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.


Pamula
I cant find the fix on my Google Keep. There is no Format/ Paragragh option. Please help.
  #34   Report Post  
Posted to microsoft.public.word.docmanagement
[email protected] paul.m.rigby@gmail.com is offline
external usenet poster
 
Posts: 1
Default How do I stop double spacing after hitting the return key?

On Wednesday, November 22, 2017 at 10:38:51 PM UTC-5, wrote:
On Monday, November 7, 2005 at 10:45:04 AM UTC-8, pameluh wrote:
Select all (Ctrl+A)

Format | Paragraph | Indents and Spacing tab

Set the spacing before and after to 0"

Check the box that says "Don't add a space between paragraphs of the same
style"

Cheers!

Pamela

"aubiepride" wrote:

The problem occurs when I hit return key. Apparently, this is a formatting
problem. Within the paragraph, I have double spacing. But when I finish a
paragraph and hit the return key to start a new one, the program
automatically double spaces it, which is not what I want. I want my
paragraphs to be single spaced from each other within the document. How do I
fix this?
Thanks.

Please email your response to or at
. I appreciate it.


Pamula
I cant find the fix on my Google Keep. There is no Format/ Paragragh option. Please help.


I found a workaround....it's stupid but it's quick.......the checkboxes feature.
Yep.
Lemme explain.

1. *Double spacing crap happens to you* Argh. Cry!
2. Click "Show checkboxes" to show checkboxes.
3. Click "Hide checkboxes" to hide checkboxes.
4. *Double spacing disappears* Breathe a sigh of relief. Wipe tears*

Yup....
Told you it was stupid.

**NOTE: This eliminates ALL double-spacing, including any double-spacing you meant to put. So before step 2, put a character (I use "." or "-" but it can be anything) to be a placeholder on that desired empty line.**

It's not THE FIX but it's HELLUVA lot faster than the Notepad/ MS Word double-space single-space forest magic and WAAAAAY faster than cavemanning your way through it deleting the spaces yourself.

Enjoy :-)
Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Double Spacing? Maybe? Rob Microsoft Word Help 1 September 30th 05 01:14 PM
double space after hitting enter key Marc Archambeau Microsoft Word Help 1 August 8th 05 08:04 PM
How do I shut off default double spacing between lines? lilogirl Page Layout 2 July 22nd 05 05:16 PM
how to remove double spacing around a line added after OCR Derby Don Microsoft Word Help 1 December 15th 04 08:29 AM
Get rid of Double Spacing Al Franz New Users 2 December 1st 04 11:20 PM


All times are GMT +1. The time now is 08:43 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"