Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.tables
Matt
 
Posts: n/a
Default Table Autoformat problem with font colors

I am using Office 2003
I am attempting to create a table style in word using the "Table Autoformat"
feature.
I wish to make changes to the appearance of the Header Row, however the
problem exists even if I apply this to the whole table.

My style is based on "Table Normal".
I then choose the "Format" button at the bottom left side of the dialog and
choose the "Font..." option.

I can change all standard font properties INCLUDING color. In the preview
window, my style shows up correctly (for example, all rows appear with a blue
font instead of a black font).

However, once applied to an actual table, ALL font styles are applied EXCEPT
COLOR! Even though the preview shows a color assigned, the font color
property is not taking effect in the text.

Is this a bug? Something I am doing wrong?

Thank you,
-Matt
  #2   Report Post  
Posted to microsoft.public.word.tables
Klaus Linke
 
Posts: n/a
Default Table Autoformat problem with font colors

Hi Matt,

Do you have any font color applied to the "Normal" paragraph style (say
"Black" instead of the default "Automatic")?

Font formatting in Table styles only works for font properties that have not
been modified in "Normal".
Users call that a bug, Microsoft calls it a feature. I haven't trawled the
help files much, but if it's a feature it seems to be badly documented.

So if you set your "Normal" style to color=automatic, the problem should be
solved.
OTOH, if you changed the color of Normal for some purpose, you've got a new
problem on your hands.

Greetings,
Klaus





"Matt" wrote:
I am using Office 2003
I am attempting to create a table style in word using the "Table
Autoformat"
feature.
I wish to make changes to the appearance of the Header Row, however the
problem exists even if I apply this to the whole table.

My style is based on "Table Normal".
I then choose the "Format" button at the bottom left side of the dialog
and
choose the "Font..." option.

I can change all standard font properties INCLUDING color. In the preview
window, my style shows up correctly (for example, all rows appear with a
blue
font instead of a black font).

However, once applied to an actual table, ALL font styles are applied
EXCEPT
COLOR! Even though the preview shows a color assigned, the font color
property is not taking effect in the text.

Is this a bug? Something I am doing wrong?

Thank you,
-Matt



  #3   Report Post  
Posted to microsoft.public.word.tables
Matt
 
Posts: n/a
Default Table Autoformat problem with font colors

Thank you very much for your response. It did in fact lead me to the
solution. The "Normal" style has not been modified (it is set to automatic),
but the table text was not being pulled in with that style applied. So, by
simply applying the normal style to the table text, it caused everything to
work as I would expect it to.

Again, thank you for your response.

-Matt

"Klaus Linke" wrote:

Hi Matt,

Do you have any font color applied to the "Normal" paragraph style (say
"Black" instead of the default "Automatic")?

Font formatting in Table styles only works for font properties that have not
been modified in "Normal".
Users call that a bug, Microsoft calls it a feature. I haven't trawled the
help files much, but if it's a feature it seems to be badly documented.

So if you set your "Normal" style to color=automatic, the problem should be
solved.
OTOH, if you changed the color of Normal for some purpose, you've got a new
problem on your hands.

Greetings,
Klaus





"Matt" wrote:
I am using Office 2003
I am attempting to create a table style in word using the "Table
Autoformat"
feature.
I wish to make changes to the appearance of the Header Row, however the
problem exists even if I apply this to the whole table.

My style is based on "Table Normal".
I then choose the "Format" button at the bottom left side of the dialog
and
choose the "Font..." option.

I can change all standard font properties INCLUDING color. In the preview
window, my style shows up correctly (for example, all rows appear with a
blue
font instead of a black font).

However, once applied to an actual table, ALL font styles are applied
EXCEPT
COLOR! Even though the preview shows a color assigned, the font color
property is not taking effect in the text.

Is this a bug? Something I am doing wrong?

Thank you,
-Matt




Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Avoid Word 2003 Table Style Problems Judy Haynes Tables 0 March 23rd 05 06:41 PM
Custom Table Styles - selected font not sticking Dean Wheeler Tables 2 March 14th 05 08:47 PM
Default font - possible bulletproof fix in Word 2003 [email protected] Microsoft Word Help 0 January 14th 05 09:14 PM
Font Problem in Outlook with Word as E-mail Editor Linny Microsoft Word Help 0 December 13th 04 03:21 PM
cannot set font size to 10 in table giovanni Tables 5 November 11th 04 03:52 AM


All times are GMT +1. The time now is 11:31 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"