Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
Winnie Winnie is offline
external usenet poster
 
Posts: 11
Default Left Aligned page #s on Table of Contents

Hi there, I am currently working on a manual generated in Word 2007 in French.

When I insert TOC into the document, the page numbers are on the wrong side
of the titles (usually it's on the right aligned, this automatically showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.

Hoping someone could shed some light on this please? Thanks very much!
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Stefan Blom[_3_] Stefan Blom[_3_] is offline
external usenet poster
 
Posts: 6,897
Default Left Aligned page #s on Table of Contents

Take a look at the language settings for the document. It seems as if a
right-to-left language has been enabled?

In particular, see which language is applied to the TOC (place the insertion
point in the TOC and look in Review tab | Set Language).

--
Stefan Blom
Microsoft Word MVP



"Winnie" wrote in message
...
Hi there, I am currently working on a manual generated in Word 2007 in
French.

When I insert TOC into the document, the page numbers are on the wrong
side
of the titles (usually it's on the right aligned, this automatically
showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up
left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.

Hoping someone could shed some light on this please? Thanks very much!




  #3   Report Post  
Posted to microsoft.public.word.docmanagement
Winnie Winnie is offline
external usenet poster
 
Posts: 11
Default Left Aligned page #s on Table of Contents

Thanks Stefan,
You're right! the right-to-left setting is enabled....
however, the language applied to the TOC is French (France)? which doesn't
make sence that it's right-to-left.

how do I disable the right to left function? thanks again.


"Stefan Blom" wrote:

Take a look at the language settings for the document. It seems as if a
right-to-left language has been enabled?

In particular, see which language is applied to the TOC (place the insertion
point in the TOC and look in Review tab | Set Language).

--
Stefan Blom
Microsoft Word MVP



"Winnie" wrote in message
...
Hi there, I am currently working on a manual generated in Word 2007 in
French.

When I insert TOC into the document, the page numbers are on the wrong
side
of the titles (usually it's on the right aligned, this automatically
showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up
left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.

Hoping someone could shed some light on this please? Thanks very much!




.

  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Peter T. Daniels Peter T. Daniels is offline
external usenet poster
 
Posts: 3,215
Default Left Aligned page #s on Table of Contents

If a right-to-left language is enabled, you have some extra buttons on
the Home tab of the Ribbon, which control the direction of the
paragraph. With the cursor in the ToC, the r-to-l one is probably
bright, and the l-to-r one dim. Click on the l-to-r one. This should
flip the tab settings -- (but for the whole ToC field, or just for the
paragraph it's in?).

On Nov 12, 5:20*pm, Winnie wrote:
Thanks Stefan,
You're right! the right-to-left setting is enabled....
however, the language applied to the TOC is French (France)? which doesn't
make sence that it's right-to-left.

how do I disable the right to left function? thanks again.

"Stefan Blom" wrote:
Take a look at the language settings for the document. It seems as if a
right-to-left language has been enabled?


In particular, see which language is applied to the TOC (place the insertion
point in the TOC and look in Review tab | Set Language).


--
Stefan Blom
Microsoft Word MVP


"Winnie" wrote in message
...
Hi there, I am currently working on a manual generated in Word 2007 in
French.


When I insert TOC into the document, the page numbers are on the wrong
side
of the titles (usually it's on the right aligned, this automatically
showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up
left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.


Hoping someone could shed some light on this please? Thanks very much!

  #5   Report Post  
Posted to microsoft.public.word.docmanagement
Lucian Cinteza Lucian Cinteza is offline
external usenet poster
 
Posts: 2
Default Left Aligned page #s on Table of Contents

Hello,
I have the same problem. I am using Office 2003 on Windows XP and the text
is written with English (US), which is a left-to-right language. I also went
to language settings and I have only two languages enabled both
left-to-right. I looked everywhere for the option to change the direction
l-to-r and viceversa but I was unable to find it. Can anyone help me?
Many thanks.
Lucian

"Peter T. Daniels" wrote:

If a right-to-left language is enabled, you have some extra buttons on
the Home tab of the Ribbon, which control the direction of the
paragraph. With the cursor in the ToC, the r-to-l one is probably
bright, and the l-to-r one dim. Click on the l-to-r one. This should
flip the tab settings -- (but for the whole ToC field, or just for the
paragraph it's in?).

On Nov 12, 5:20 pm, Winnie wrote:
Thanks Stefan,
You're right! the right-to-left setting is enabled....
however, the language applied to the TOC is French (France)? which doesn't
make sence that it's right-to-left.

how do I disable the right to left function? thanks again.

"Stefan Blom" wrote:
Take a look at the language settings for the document. It seems as if a
right-to-left language has been enabled?


In particular, see which language is applied to the TOC (place the insertion
point in the TOC and look in Review tab | Set Language).


--
Stefan Blom
Microsoft Word MVP


"Winnie" wrote in message
...
Hi there, I am currently working on a manual generated in Word 2007 in
French.


When I insert TOC into the document, the page numbers are on the wrong
side
of the titles (usually it's on the right aligned, this automatically
showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up
left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.


Hoping someone could shed some light on this please? Thanks very much!

.



  #6   Report Post  
Posted to microsoft.public.word.docmanagement
Lucian Cinteza Lucian Cinteza is offline
external usenet poster
 
Posts: 2
Default Left Aligned page #s on Table of Contents

Hello,
I have the same problem. I am using Office 2003 on Windows XP and the text
is written with English (US), which is a left-to-right language. I also went
to language settings and I have only two languages enabled both
left-to-right. I looked everywhere for the option to change the direction
l-to-r and viceversa but I was unable to find it. Can anyone help me?
Many thanks.
Lucian

"Peter T. Daniels" wrote:

If a right-to-left language is enabled, you have some extra buttons on
the Home tab of the Ribbon, which control the direction of the
paragraph. With the cursor in the ToC, the r-to-l one is probably
bright, and the l-to-r one dim. Click on the l-to-r one. This should
flip the tab settings -- (but for the whole ToC field, or just for the
paragraph it's in?).

On Nov 12, 5:20 pm, Winnie wrote:
Thanks Stefan,
You're right! the right-to-left setting is enabled....
however, the language applied to the TOC is French (France)? which doesn't
make sence that it's right-to-left.

how do I disable the right to left function? thanks again.

"Stefan Blom" wrote:
Take a look at the language settings for the document. It seems as if a
right-to-left language has been enabled?


In particular, see which language is applied to the TOC (place the insertion
point in the TOC and look in Review tab | Set Language).


--
Stefan Blom
Microsoft Word MVP


"Winnie" wrote in message
...
Hi there, I am currently working on a manual generated in Word 2007 in
French.


When I insert TOC into the document, the page numbers are on the wrong
side
of the titles (usually it's on the right aligned, this automatically
showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up
left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.


Hoping someone could shed some light on this please? Thanks very much!

.

  #7   Report Post  
Posted to microsoft.public.word.docmanagement
Peter T. Daniels Peter T. Daniels is offline
external usenet poster
 
Posts: 3,215
Default Left Aligned page #s on Table of Contents

That option will appear in Word when you've enabled Hebrew or Arabic
in Windows, which you do in Control Panel Regional and Language
Options. I don't remember exactly how XP does it any more, but you
need to install a "keyboard" rather than a "display language." (You
may need to have your original Office2003 disk handy.)

On Feb 3, 9:11*am, Lucian Cinteza Lucian
wrote:
Hello,
I have the same problem. I am using Office 2003 on Windows XP and the text
is written with English (US), which is a left-to-right language. I also went
to language settings and I have only two languages enabled both
left-to-right. I looked everywhere for the option to change the direction
l-to-r and viceversa but I was unable to find it. Can anyone help me?
Many thanks.
Lucian



"Peter T. Daniels" wrote:
If a right-to-left language is enabled, you have some extra buttons on
the Home tab of the Ribbon, which control the direction of the
paragraph. With the cursor in the ToC, the r-to-l one is probably
bright, and the l-to-r one dim. Click on the l-to-r one. This should
flip the tab settings -- (but for the whole ToC field, or just for the
paragraph it's in?).


On Nov 12, 5:20 pm, Winnie wrote:
Thanks Stefan,
You're right! the right-to-left setting is enabled....
however, the language applied to the TOC is French (France)? which doesn't
make sence that it's right-to-left.


how do I disable the right to left function? thanks again.


"Stefan Blom" wrote:
Take a look at the language settings for the document. It seems as if a
right-to-left language has been enabled?


In particular, see which language is applied to the TOC (place the insertion
point in the TOC and look in Review tab | Set Language).


--
Stefan Blom
Microsoft Word MVP


"Winnie" wrote in message
...
Hi there, I am currently working on a manual generated in Word 2007 in
French.


When I insert TOC into the document, the page numbers are on the wrong
side
of the titles (usually it's on the right aligned, this automatically
showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up
left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.


Hoping someone could shed some light on this please? Thanks very much!

  #8   Report Post  
Posted to microsoft.public.word.docmanagement
Peter T. Daniels Peter T. Daniels is offline
external usenet poster
 
Posts: 3,215
Default Left Aligned page #s on Table of Contents

That option will appear in Word when you've enabled Hebrew or Arabic
in Windows, which you do in Control Panel Regional and Language
Options. I don't remember exactly how XP does it any more, but you
need to install a "keyboard" rather than a "display language." (You
may need to have your original Office2003 disk handy.)

On Feb 3, 9:11*am, Lucian Cinteza Lucian
wrote:
Hello,
I have the same problem. I am using Office 2003 on Windows XP and the text
is written with English (US), which is a left-to-right language. I also went
to language settings and I have only two languages enabled both
left-to-right. I looked everywhere for the option to change the direction
l-to-r and viceversa but I was unable to find it. Can anyone help me?
Many thanks.
Lucian



"Peter T. Daniels" wrote:
If a right-to-left language is enabled, you have some extra buttons on
the Home tab of the Ribbon, which control the direction of the
paragraph. With the cursor in the ToC, the r-to-l one is probably
bright, and the l-to-r one dim. Click on the l-to-r one. This should
flip the tab settings -- (but for the whole ToC field, or just for the
paragraph it's in?).


On Nov 12, 5:20 pm, Winnie wrote:
Thanks Stefan,
You're right! the right-to-left setting is enabled....
however, the language applied to the TOC is French (France)? which doesn't
make sence that it's right-to-left.


how do I disable the right to left function? thanks again.


"Stefan Blom" wrote:
Take a look at the language settings for the document. It seems as if a
right-to-left language has been enabled?


In particular, see which language is applied to the TOC (place the insertion
point in the TOC and look in Review tab | Set Language).


--
Stefan Blom
Microsoft Word MVP


"Winnie" wrote in message
...
Hi there, I am currently working on a manual generated in Word 2007 in
French.


When I insert TOC into the document, the page numbers are on the wrong
side
of the titles (usually it's on the right aligned, this automatically
showed
up left aligned)
Even when i check the "right align page numbers" box, it still shows up
left
aligned. I've been at this for days, and can't seem to figure out what the
problem is.


Hoping someone could shed some light on this please? Thanks very much!

Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Left, Center, and Right aligned text in same header Rich Pasco New Users 12 April 22nd 23 02:47 PM
Set up footers with left, centre and right aligned elements? John Theo Page Layout 9 April 30th 10 01:06 AM
Page number aligned to the left instead of right stabilo Page Layout 3 November 9th 05 11:04 PM
table of contents and headings not aligned in TOC LBinDC Microsoft Word Help 3 February 24th 05 05:51 PM
Left aligned numbers in Word TOC David Shennan Microsoft Word Help 2 December 17th 04 03:47 PM


All times are GMT +1. The time now is 07:36 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"