Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
Gary[_5_] Gary[_5_] is offline
external usenet poster
 
Posts: 1
Default Looks double-spaced but Word says it's single-spaced

On Monday, February 4, 2002 at 9:16:50 AM UTC-5, Stephanie wrote:
I've got a document that I want to be single-spaced - and
that's what the formatting says it is - but it looks
double-spaced. How can I change the document so that it
looks single-spaced like Word says it is? Right now, if I
highlight the document and try to change it to single-
spaced, it remains the same. The only thing I know to try
is to copy the info to a new document, format it there,
then copy it back to the original document. Please help!


I'm having the same problem. I understand and use styles. I've built other styles off the body text style, which is built off of Normal. I have paragraphs set for single spacing, with 6pt between paragraphs.

The paragraphs of my headers are showing up as double-spaced.

The document is currently aligned to the margin, the default. I've never changed this. The only other option not grayed out is align to page.

Thanks for any help.
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
[email protected] garyleedowney@gmail.com is offline
external usenet poster
 
Posts: 1
Default Looks double-spaced but Word says it's single-spaced

On Monday, August 14, 2017 at 3:38:01 PM UTC-4, Gary wrote:
On Monday, February 4, 2002 at 9:16:50 AM UTC-5, Stephanie wrote:
I've got a document that I want to be single-spaced - and
that's what the formatting says it is - but it looks
double-spaced. How can I change the document so that it
looks single-spaced like Word says it is? Right now, if I
highlight the document and try to change it to single-
spaced, it remains the same. The only thing I know to try
is to copy the info to a new document, format it there,
then copy it back to the original document. Please help!


I'm having the same problem. I understand and use styles. I've built other styles off the body text style, which is built off of Normal. I have paragraphs set for single spacing, with 6pt between paragraphs.

The paragraphs of my headers are showing up as double-spaced.

The document is currently aligned to the margin, the default. I've never changed this. The only other option not grayed out is align to page.

Thanks for any help.


My temporary solution is to set Body Text spacing at exactly 12pt, which looks like single spacing. Not permanent though.
Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looks double-spaced but Word says it's single-spaced [email protected] Microsoft Word Help 9 January 23rd 19 06:16 PM
Looks double-spaced but Word says it's single-spaced [email protected] Microsoft Word Help 0 July 10th 17 10:32 PM
Looks double-spaced but Word says it's single-spaced [email protected] Microsoft Word Help 0 January 3rd 17 05:46 PM
Looks double-spaced but Word says it's single-spaced [email protected] Microsoft Word Help 2 November 22nd 16 07:16 AM
Looks double-spaced but Word says it's single-spaced SafeTex Microsoft Word Help 1 January 27th 15 07:30 PM


All times are GMT +1. The time now is 02:40 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"