Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Lee Lee is offline
external usenet poster
 
Posts: 99
Default Merging from excel but the currency format changes on word!

on hers either nowI have all the data showing correctly in excel but when i
merge it to Word, none of the currency figures show correctly. The symbol is
missing and there are no decimal places. This has only started happening
since i loaded office 2007 on. It use to merge fine on Office 2003.
I thought i would just use my bosses computer as we are networked and she
still has Office 2003 on hers but it won't work. Please help me?!
  #2   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Merging from excel but the currency format changes on word!

See http://www.gmayor.com/formatting_word_fields.htm
or
From the Tools menu in Word, select Options and then go to the General tab
and check the box against the "Confirm conversions at open" item. (In Word
2007 it is Office Button Word Options Advanced General Confirm file
format conversion on open). Then when you attach the data source to the mail
merge main document, you will be given the option of using the DDE method of
connection which should read the data as you have it formatted in the table.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Lee wrote:
on hers either nowI have all the data showing correctly in excel but
when i merge it to Word, none of the currency figures show correctly.
The symbol is missing and there are no decimal places. This has only
started happening since i loaded office 2007 on. It use to merge
fine on Office 2003.
I thought i would just use my bosses computer as we are networked and
she still has Office 2003 on hers but it won't work. Please help me?!



  #3   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Lee Lee is offline
external usenet poster
 
Posts: 99
Default Merging from excel but the currency format changes on word!

I can not thank you enough! I've been on the phone for over 30mins to
microsoft help and he could not answer me, he is going to call me back in a
couple of hours with an answer he hopes.
It's amazing when something like this works, i didn't think i would get a
response, let alone it to be that quick and to solve my problem straight
away. Seriously, thank you very much!!! :-)

"Graham Mayor" wrote:

See http://www.gmayor.com/formatting_word_fields.htm
or
From the Tools menu in Word, select Options and then go to the General tab
and check the box against the "Confirm conversions at open" item. (In Word
2007 it is Office Button Word Options Advanced General Confirm file
format conversion on open). Then when you attach the data source to the mail
merge main document, you will be given the option of using the DDE method of
connection which should read the data as you have it formatted in the table.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Lee wrote:
on hers either nowI have all the data showing correctly in excel but
when i merge it to Word, none of the currency figures show correctly.
The symbol is missing and there are no decimal places. This has only
started happening since i loaded office 2007 on. It use to merge
fine on Office 2003.
I thought i would just use my bosses computer as we are networked and
she still has Office 2003 on hers but it won't work. Please help me?!




  #4   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Merging from excel but the currency format changes on word!

You are welcome

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Lee wrote:
I can not thank you enough! I've been on the phone for over 30mins to
microsoft help and he could not answer me, he is going to call me
back in a couple of hours with an answer he hopes.
It's amazing when something like this works, i didn't think i would
get a response, let alone it to be that quick and to solve my problem
straight away. Seriously, thank you very much!!! :-)

"Graham Mayor" wrote:

See http://www.gmayor.com/formatting_word_fields.htm
or
From the Tools menu in Word, select Options and then go to the
General tab and check the box against the "Confirm conversions at
open" item. (In Word 2007 it is Office Button Word Options
Advanced General Confirm file format conversion on open). Then
when you attach the data source to the mail merge main document, you
will be given the option of using the DDE method of connection which
should read the data as you have it formatted in the table.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Lee wrote:
on hers either nowI have all the data showing correctly in excel but
when i merge it to Word, none of the currency figures show
correctly. The symbol is missing and there are no decimal places.
This has only started happening since i loaded office 2007 on. It
use to merge fine on Office 2003.
I thought i would just use my bosses computer as we are networked
and she still has Office 2003 on hers but it won't work. Please
help me?!



  #5   Report Post  
Posted to microsoft.public.word.mailmerge.fields
Peter Jamieson Peter Jamieson is offline
external usenet poster
 
Posts: 4,582
Default Merging from excel but the currency format changes on word!

microsoft help and he could not answer me, he is going to call me back in
a
couple of hours with an answer he hopes.


Suggest he looks at http://tips.pjmsn.me.uk/t0003.htm

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Lee" wrote in message
...
I can not thank you enough! I've been on the phone for over 30mins to
microsoft help and he could not answer me, he is going to call me back in
a
couple of hours with an answer he hopes.
It's amazing when something like this works, i didn't think i would get a
response, let alone it to be that quick and to solve my problem straight
away. Seriously, thank you very much!!! :-)

"Graham Mayor" wrote:

See http://www.gmayor.com/formatting_word_fields.htm
or
From the Tools menu in Word, select Options and then go to the General
tab
and check the box against the "Confirm conversions at open" item. (In
Word
2007 it is Office Button Word Options Advanced General Confirm
file
format conversion on open). Then when you attach the data source to the
mail
merge main document, you will be given the option of using the DDE method
of
connection which should read the data as you have it formatted in the
table.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Lee wrote:
on hers either nowI have all the data showing correctly in excel but
when i merge it to Word, none of the currency figures show correctly.
The symbol is missing and there are no decimal places. This has only
started happening since i loaded office 2007 on. It use to merge
fine on Office 2003.
I thought i would just use my bosses computer as we are networked and
she still has Office 2003 on hers but it won't work. Please help me?!





Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to show date / currency format in mailmerge from Excel? LoreKai Mailmerge 4 August 14th 09 06:30 AM
Currency format is lost during Document Merge from Excel to Word. cloparo Mailmerge 4 July 25th 06 07:38 PM
Failure to import currency format from Excel. sweeneysmsm Mailmerge 2 January 6th 06 03:39 PM
Currency format - Excel to Word Merge ckkelliej Microsoft Word Help 1 November 29th 05 03:15 AM
How do you keep the currency format when merging data from Excel? MJW Mailmerge 2 February 22nd 05 06:33 PM


All times are GMT +1. The time now is 12:58 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"