Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.pagelayout
Dwolfe Dwolfe is offline
external usenet poster
 
Posts: 3
Default Multilevel lists become simple numbered lists in Word 2007

Whenever I try to create a multilevel list in word it automatically resets
itself to a straight numbered list. I cannot find any option that would do
this.
Help please

  #2   Report Post  
Posted to microsoft.public.word.pagelayout
Stefan Blom Stefan Blom is offline
external usenet poster
 
Posts: 8,428
Default Multilevel lists become simple numbered lists in Word 2007

How are you creating your lists, exactly?

--
Stefan Blom
Microsoft Word MVP


"Dwolfe" wrote in message
...
Whenever I try to create a multilevel list in word it automatically resets
itself to a straight numbered list. I cannot find any option that would
do
this.
Help please




  #3   Report Post  
Posted to microsoft.public.word.pagelayout
Dwolfe Dwolfe is offline
external usenet poster
 
Posts: 3
Default Multilevel lists become simple numbered lists in Word 2007

I am using the control in the paragraph section of the home task bar. I
click the numbered list button and the numbered bullets control lights up.
Then when I try to use the tab controls to move the number level it just does
a regular tab. I have tried Shift Tab, and Ctrl Tab. I was able to move up a
number level using the menu under the task bar control. I was able to move
down a number level with the Shift Enter combination.

"Stefan Blom" wrote:

How are you creating your lists, exactly?

--
Stefan Blom
Microsoft Word MVP


"Dwolfe" wrote in message
...
Whenever I try to create a multilevel list in word it automatically resets
itself to a straight numbered list. I cannot find any option that would
do
this.
Help please





  #4   Report Post  
Posted to microsoft.public.word.pagelayout
Stefan Blom Stefan Blom is offline
external usenet poster
 
Posts: 8,428
Default Multilevel lists become simple numbered lists in Word 2007

Click the Office button, and then click Word Options. In the Proofing
category, click the AutoCorrect Options button. In the AutoCorrect dialog
box, click the AutoFormat As You Type tab. Make sure that "Set left and
first indent with tabs and backspaces" is checked, and click OK twice.

--
Stefan Blom
Microsoft Word MVP


"Dwolfe" wrote in message
...
I am using the control in the paragraph section of the home task bar. I
click the numbered list button and the numbered bullets control lights up.
Then when I try to use the tab controls to move the number level it just
does
a regular tab. I have tried Shift Tab, and Ctrl Tab. I was able to move
up a
number level using the menu under the task bar control. I was able to
move
down a number level with the Shift Enter combination.

"Stefan Blom" wrote:

How are you creating your lists, exactly?

--
Stefan Blom
Microsoft Word MVP


"Dwolfe" wrote in message
...
Whenever I try to create a multilevel list in word it automatically
resets
itself to a straight numbered list. I cannot find any option that
would
do
this.
Help please









Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word 2007 numbered lists Office Productivity Consultant Microsoft Word Help 10 June 4th 08 02:46 PM
Word 2007 numbered lists VCuser Page Layout 1 April 8th 08 02:04 PM
Numbered lists crash Word 2007 MZ Page Layout 0 January 3rd 08 03:46 PM
Word 2007 multilevel lists Maggielena Microsoft Word Help 4 September 11th 07 08:02 AM
Outline Numbering (now Multilevel Lists) in Word 2007 Russ Microsoft Word Help 3 May 26th 06 06:44 PM


All times are GMT +1. The time now is 08:06 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"