#1   Report Post  
Posted to microsoft.public.word.docmanagement
Greywarbler Greywarbler is offline
external usenet poster
 
Posts: 1
Default Spellchecker Language

My spellchecker language has suddenly changed to Spanish(Mexico), when I
attempt to change it back to English it immediately changes to Spanish again.
I hae checked the computer language setting and it is still set for English.
Can anyone please help?

  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Graham Mayor Graham Mayor is offline
external usenet poster
 
Posts: 19,312
Default Spellchecker Language

Select the text - CTRL+A
Tools language set language - set it to English. Uncheck the
automatically detect language check box.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Greywarbler wrote:
My spellchecker language has suddenly changed to Spanish(Mexico),
when I attempt to change it back to English it immediately changes to
Spanish again. I hae checked the computer language setting and it is
still set for English. Can anyone please help?



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word 2003: my default language won't change from Welsh to English Dave Berry, United Kingdom Microsoft Word Help 1 February 22nd 06 09:01 PM
Spellchecker works in Spanish language instead of English (U.S.) Manish Microsoft Word Help 1 January 15th 06 02:37 AM
Translating German to English KK New Users 2 July 3rd 05 06:24 PM
Language auto-detect stuck on US English BostonJohn Microsoft Word Help 2 December 6th 04 08:54 PM


All times are GMT +1. The time now is 07:49 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"