Reply
 
Thread Tools Display Modes
  #1   Report Post  
Posted to microsoft.public.word.docmanagement
Neal_Crocker Neal_Crocker is offline
external usenet poster
 
Posts: 2
Default How do I stop Outlook from converting 'a as I type into á using Wo

I am having this annoying problem that when I type ' followed by a character
(ie. 'a') then it converts it to á. I am using Word 2003 as the editor for my
email within outlook. I have checked regional settings etc and not found
anything obvious that controls this behaviour. Any assistance would be
appreciated.
  #2   Report Post  
Posted to microsoft.public.word.docmanagement
Pat Garard Pat Garard is offline
external usenet poster
 
Posts: 301
Default How do I stop Outlook from converting 'a as I type into using Wo

G'Day Neal,

You don't need me to tell you that this should not happen.

Two possibilities:
If it happens ALWAYS, then you may have an Autocorrect set up
If it happens SOMETIMES, then you may be pressing CTRL+'
before the 'a' - this is a design behaviour.
--
Regards,
Pat Garard
Melbourne, Australia
_______________________

"Neal_Crocker" wrote in message
...
I am having this annoying problem that when I type ' followed by a character
(ie. 'a') then it converts it to . I am using Word 2003 as the editor for my
email within outlook. I have checked regional settings etc and not found
anything obvious that controls this behaviour. Any assistance would be
appreciated.



  #3   Report Post  
Posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill Suzanne S. Barnhill is offline
external usenet poster
 
Posts: 33,624
Default How do I stop Outlook from converting 'a as I type into á using Wo

This indicates that you have enabled an international keyboard layout. Go to
Control Panel | Keyboard (or Regional Options) and make sure you have the
U.S. (or U.K.) keyboard selected.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Neal_Crocker" wrote in message
...
I am having this annoying problem that when I type ' followed by a

character
(ie. 'a') then it converts it to á. I am using Word 2003 as the editor for

my
email within outlook. I have checked regional settings etc and not found
anything obvious that controls this behaviour. Any assistance would be
appreciated.


  #4   Report Post  
Posted to microsoft.public.word.docmanagement
Neal_Crocker Neal_Crocker is offline
external usenet poster
 
Posts: 2
Default How do I stop Outlook from converting 'a as I type into á usin

Thanks for the assistance Pat & Suzanne,
The problem is gone now.
I live in Australia, and the regioanl settings are for AUS, and I changed
the Keyboard to US instead of International and it seems to have gone away.
Thanks.
Regards
Neal.

"Suzanne S. Barnhill" wrote:

This indicates that you have enabled an international keyboard layout. Go to
Control Panel | Keyboard (or Regional Options) and make sure you have the
U.S. (or U.K.) keyboard selected.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Neal_Crocker" wrote in message
...
I am having this annoying problem that when I type ' followed by a

character
(ie. 'a') then it converts it to á. I am using Word 2003 as the editor for

my
email within outlook. I have checked regional settings etc and not found
anything obvious that controls this behaviour. Any assistance would be
appreciated.



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I stop Word from deleting my text when I type in front of it? Ashley Autumn Microsoft Word Help 3 April 28th 23 02:48 AM
How do you stop the text from stretching the form as I type? Doris R. Tables 1 November 8th 06 03:46 AM
I type a comma and hit space it becomes a dash, make it stop? Teisha Microsoft Word Help 1 May 8th 06 04:58 PM
How can I stop Word from formatting everything I Type? guitar_girl Microsoft Word Help 2 February 8th 06 12:20 AM
In Word I push "shift" and type and digit & Outlook Express boots Gray Buckley Microsoft Word Help 0 September 7th 05 05:11 PM


All times are GMT +1. The time now is 04:10 AM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"