Reply
 
Thread Tools Display Modes
  #1   Report Post  
Corey
 
Posts: n/a
Default attached a template to a document

I really hope someone can help me this one...

I attached a template to a document to bring in styles - mostly
because the 'organizer' has proven nothing but trouble - but that's
another story.

The template attached as it should - but now when I open a new
document in word it is no longer a blank (normal.dot-derived)
document. It contains a few of the styles from the template I attached
to the other document - and several of those style definitions have
been distorted.
I have tried to remove the template attachment from the original
document- which appears to do nothing but distort those styles even
further.

Normal.dot is still intact - I haven't messed up THAT bad...

Does anyone have any insight?

Thanks - Corey
  #2   Report Post  
Charles Kenyon
 
Posts: n/a
Default

answered in another newsgroup. please do not multipost.
--

Charles Kenyon

Word New User FAQ & Web Directory: http://addbalance.com/word

Intermediate User's Guide to Microsoft Word (supplemented version of
Microsoft's Legal Users' Guide) http://addbalance.com/usersguide

See also the MVP FAQ: http://www.mvps.org/word which is awesome!
--------- --------- --------- --------- --------- ---------
This message is posted to a newsgroup. Please post replies
and questions to the newsgroup so that others can learn
from my ignorance and your wisdom.

"Corey" wrote in message
om...
I really hope someone can help me this one...

I attached a template to a document to bring in styles - mostly
because the 'organizer' has proven nothing but trouble - but that's
another story.

The template attached as it should - but now when I open a new
document in word it is no longer a blank (normal.dot-derived)
document. It contains a few of the styles from the template I attached
to the other document - and several of those style definitions have
been distorted.
I have tried to remove the template attachment from the original
document- which appears to do nothing but distort those styles even
further.

Normal.dot is still intact - I haven't messed up THAT bad...

Does anyone have any insight?

Thanks - Corey



Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autotext exclusive to a New Document Template I Create in Word 200 KM1 Microsoft Word Help 2 January 23rd 05 04:03 AM
save and send document without sending template references andrew Microsoft Word Help 2 January 13th 05 09:49 PM
Custom toolbars in Word 2000 - not saving to document or template? RS Lanigan Microsoft Word Help 4 December 10th 04 05:31 PM
"Do you also want to save changes to the document template?" messa JoanN Microsoft Word Help 2 December 9th 04 07:17 PM
attach a template to a document Corey Microsoft Word Help 1 December 2nd 04 01:30 AM


All times are GMT +1. The time now is 09:02 PM.

Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Word"